<!DOCTYPE html> 
<html xmlns="http://www.w3.org/1999/xhtml"> 
<head> 
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
    
    <title>SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire | Wrong Kind of Green</title>
    
	<link rel="stylesheet" href="http://www.wrongkindofgreen.org/wp-content/themes/purity/style.css" type="text/css" media="screen">    
   
    


    
    <!--[if lt IE 9]>
    <link rel="stylesheet" media="screen" href="http://www.wrongkindofgreen.org/wp-content/themes/purity/css/ie8.css"/>
  	<![endif]-->
    
    <link rel="shortcut icon" href="http://wrongkindofgreen.org/wp-content/uploads/2011/08/rsz_leaf.jpg" />
    
    <link rel="alternate" type="application/rss+xml" title="Wrong Kind of Green RSS Feed" href="http://www.wrongkindofgreen.org/feed/" />
    <link rel="alternate" type="application/atom+xml" title="Wrong Kind of Green Atom Feed" href="http://www.wrongkindofgreen.org/feed/atom/" />
    
    <link rel="pingback" href="http://www.wrongkindofgreen.org/xmlrpc.php" />
    <style type="text/css">
</style>    <style type='text/css' media='screen' >.socialwrap li.icon_text a img, .socialwrap li.iconOnly a img, .followwrap li.icon_text a img, .followwrap li.iconOnly a img{border-width:0 !important;background-color:none;}#follow.right {width:32px;position:fixed; right:0; top:100px;background-color:#878787;padding:10px 0;font-family:impact,charcoal,arial, helvetica,sans-serif;-moz-border-radius-topleft: 5px;-webkit-border-top-left-radius:5px;-moz-border-radius-bottomleft:5px;-webkit-border-bottom-left-radius:5px;border:2px solid #fff;border-right-width:0}#follow.right ul {padding:0; margin:0; list-style-type:none !important;font-size:24px;color:black;}
#follow.right ul li {padding-bottom:10px;list-style-type:none !important;padding-left:4px;padding-right:4px}
#follow img{border:none;}#follow.right ul li.follow {margin:0 4px;}
#follow.right ul li.follow img {border-width:0;display:block;overflow:hidden; background:transparent url(http://www.wrongkindofgreen.org/wp-content/plugins/share-and-follow/images/impact/follow-right.png) no-repeat -0px 0px;height:79px;width:20px;}
#follow.right ul li a {display:block;}
#follow.right ul li.follow span, #follow ul li a span {display:none}.share {margin:0 3px 3px 0;}
ul.row li {float:left;list-style-type:none;list-style:none;}
li.iconOnly a span.head {display:none}
#follow.left ul.size16 li.follow{margin:0px auto !important}
li.icon_text a {padding-left:0;margin-right:3px}
li.text_only a {background-image:none !important;padding-left:0;}
li.text_only a img {display:none;}
li.icon_text a span{background-image:none !important;padding-left:0 !important; }
li.iconOnly a span.head {display:none}
ul.socialwrap li {margin:0 3px 3px 0 !important;}
ul.socialwrap li a {text-decoration:none;}ul.row li {float:left;line-height:auto !important;}
ul.row li a img {padding:0}.size16 li a,.size24 li a,.size32 li a, .size48 li a, .size60 li a {display:block}ul.socialwrap {list-style-type:none !important;margin:0; padding:0;text-indent:0 !important;}
ul.socialwrap li {list-style-type:none !important;background-image:none;padding:0;list-style-image:none !important;}
ul.followwrap {list-style-type:none !important;margin:0; padding:0}
ul.followwrap li {margin-right:3px;margin-bottom:3px;list-style-type:none !important;}
#follow.right ul.followwrap li, #follow.left ul.followwrap li {margin-right:0px;margin-bottom:0px;}
.shareinpost {clear:both;padding-top:0px}.shareinpost ul.socialwrap {list-style-type:none !important;margin:0 !important; padding:0 !important}
.shareinpost ul.socialwrap li {padding-left:0 !important;background-image:none !important;margin-left:0 !important;list-style-type:none !important;text-indent:0 !important}
.socialwrap li.icon_text a img, .socialwrap li.iconOnly a img{border-width:0}ul.followrap li {list-style-type:none;list-style-image:none !important;}
div.clean {clear:left;}
div.display_none {display:none;}
.button_holder_bottom,.button_holder_left{margin-right:5px;display:inline}.button_holder_right{margin-left:5px;display:inline}.button_holder_show_interactive {display:inline;margin-right:5px;}.button_holder_bottom iframe,.button_holder_left iframe,.button_holder_right iframe,.button_holder_show_interactive iframe{vertical-align:top}.tall *[id*='___plusone']{position:relative;top:-12px}</style><style type='text/css' media='print' >.socialwrap li.icon_text a img, .socialwrap li.iconOnly a img, .followwrap li.icon_text a img, .followwrap li.iconOnly a img{border-width:0 !important;background-color:none;}#follow.right {width:32px;position:fixed; right:0; top:100px;background-color:#878787;padding:10px 0;font-family:impact,charcoal,arial, helvetica,sans-serif;-moz-border-radius-topleft: 5px;-webkit-border-top-left-radius:5px;-moz-border-radius-bottomleft:5px;-webkit-border-bottom-left-radius:5px;border:2px solid #fff;border-right-width:0}#follow.right ul {padding:0; margin:0; list-style-type:none !important;font-size:24px;color:black;}
#follow.right ul li {padding-bottom:10px;list-style-type:none !important;padding-left:4px;padding-right:4px}
#follow img{border:none;}#follow.right ul li.follow {margin:0 4px;}
#follow.right ul li.follow img {border-width:0;display:block;overflow:hidden; background:transparent url(http://www.wrongkindofgreen.org/wp-content/plugins/share-and-follow/images/impact/follow-right.png) no-repeat -0px 0px;height:79px;width:20px;}
#follow.right ul li a {display:block;}
#follow.right ul li.follow span, #follow ul li a span {display:none}.share {margin:0 3px 3px 0;}
ul.row li {float:left;list-style-type:none;list-style:none;}
li.iconOnly a span.head {display:none}
#follow.left ul.size16 li.follow{margin:0px auto !important}
li.icon_text a {padding-left:0;margin-right:3px}
li.text_only a {background-image:none !important;padding-left:0;}
li.text_only a img {display:none;}
li.icon_text a span{background-image:none !important;padding-left:0 !important; }
li.iconOnly a span.head {display:none}
ul.socialwrap li {margin:0 3px 3px 0 !important;}
ul.socialwrap li a {text-decoration:none;}ul.row li {float:left;line-height:auto !important;}
ul.row li a img {padding:0}.size16 li a,.size24 li a,.size32 li a, .size48 li a, .size60 li a {display:block}ul.socialwrap {list-style-type:none !important;margin:0; padding:0;text-indent:0 !important;}
ul.socialwrap li {list-style-type:none !important;background-image:none;padding:0;list-style-image:none !important;}
ul.followwrap {list-style-type:none !important;margin:0; padding:0}
ul.followwrap li {margin-right:3px;margin-bottom:3px;list-style-type:none !important;}
#follow.right ul.followwrap li, #follow.left ul.followwrap li {margin-right:0px;margin-bottom:0px;}
.shareinpost {clear:both;padding-top:0px}.shareinpost ul.socialwrap {list-style-type:none !important;margin:0 !important; padding:0 !important}
.shareinpost ul.socialwrap li {padding-left:0 !important;background-image:none !important;margin-left:0 !important;list-style-type:none !important;text-indent:0 !important}
.socialwrap li.icon_text a img, .socialwrap li.iconOnly a img{border-width:0}ul.followrap li {list-style-type:none;list-style-image:none !important;}
div.clean {clear:left;}
div.display_none {display:none;}
.button_holder_bottom,.button_holder_left{margin-right:5px;display:inline}.button_holder_right{margin-left:5px;display:inline}.button_holder_show_interactive {display:inline;margin-right:5px;}.button_holder_bottom iframe,.button_holder_left iframe,.button_holder_right iframe,.button_holder_show_interactive iframe{vertical-align:top}.tall *[id*='___plusone']{position:relative;top:-12px}</style><link rel="image_src" href="http://www.wrongkindofgreen.org/wp-content/uploads/2014/09/AVAAZ-IMAGE-1166_Libya2_1_460x230.png" /> 
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wrong Kind of Green &raquo; SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire Comments Feed" href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wrongkindofgreen.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-dynamic-css'  href='http://www.wrongkindofgreen.org/wp-content/themes/purity/css/style-dynamic.php?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.wrongkindofgreen.org/wp-content/themes/purity/css/custom.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.wrongkindofgreen.org/wp-content/themes/purity/css/scripts/prettyPhoto.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.wrongkindofgreen.org/wp-content/themes/purity/css/scripts/flexslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wrongkindofgreen.org/wp-content/themes/purity/css/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wrongkindofgreen.org/wp-content/themes/purity/css/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='retina-css'  href='http://www.wrongkindofgreen.org/wp-content/themes/purity/css/retina.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-body-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-noui-slider-css'  href='http://www.wrongkindofgreen.org/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tinycoffee-css'  href='http://www.wrongkindofgreen.org/wp-content/plugins/tinycoffee/css/tinycoffee.min.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://www.wrongkindofgreen.org/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.wrongkindofgreen.org/wp-content/uploads/masterslider/custom.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wrongkindofgreen.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<!--[if lte IE 6]> <style type="text/css">.cantembedplus{display:none;}</style><![endif]--><script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/plugins/scroll-to-top/js/stt.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/themes/purity/js/contact-form.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/themes/purity/js/custom.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/themes/purity/js/jquery.easing.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/themes/purity/js/jquery.prettyPhoto.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/themes/purity/js/jquery.flexslider-min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://www.wrongkindofgreen.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wrongkindofgreen.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wrongkindofgreen.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Like a Dull Knife: The People&#8217;s Climate &#8220;Farce&#8221;' href='http://www.wrongkindofgreen.org/2014/09/16/like-a-dull-knife-the-peoples-climate-farce/' />
<link rel='next' title='Two Minute Hate' href='http://www.wrongkindofgreen.org/2014/09/18/two-minute-hate/' />
<link rel="canonical" href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/" />
<link rel='shortlink' href='http://wp.me/p6MrRa-2yZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.wrongkindofgreen.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrongkindofgreen.org%2F2014%2F09%2F17%2Fsyria-avaaz-purpose-the-art-of-selling-hate-for-empire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wrongkindofgreen.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrongkindofgreen.org%2F2014%2F09%2F17%2Fsyria-avaaz-purpose-the-art-of-selling-hate-for-empire%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='http://www.wrongkindofgreen.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.wrongkindofgreen.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.22.0 - Responsive Touch Image Slider" />
	
		<!-- by Scrollto Top -->
		
 		<script type="text/javascript">
 			//<![CDATA[
  			jQuery(document).ready(function(){
    			jQuery("body").append("<div id=\"scroll_to_top\"><a href=\"#top\">Scroll to Top</a></div>");
    			jQuery("#scroll_to_top a").css({	'display' : 'none', 'z-index' : '9', 'position' : 'fixed', 'top' : '100%', 'width' : '110px', 'margin-top' : '-30px', 'right' : '50%', 'margin-left' : '-50px', 'height' : '20px', 'padding' : '3px 5px', 'font-size' : '14px', 'text-align' : 'center', 'padding' : '3px', 'color' : '#FFFFFF', 'background-color' : '#222222', '-moz-border-radius' : '5px', '-khtml-border-radius' : '5px', '-webkit-border-radius' : '5px', 'opacity' : '.8', 'text-decoration' : 'none'});	
    			jQuery('#scroll_to_top a').click(function(){
					jQuery('html, body').animate({scrollTop:0}, 'slow');
				});

    		});
  			
			//]]>

  		</script>
		<!-- /by Scrollto Top and History Back -->	
		
		
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire" />
<meta property="og:url" content="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/" />
<meta property="og:description" content="&#8220;&#8216;You have to investigate the supply of hatred,&#8217; Glaeser continues. &#8216;Who has the incentive and the ability to induce group hatred? This pushes us toward the crux of the mode…" />
<meta property="article:published_time" content="2014-09-17T12:34:57+00:00" />
<meta property="article:modified_time" content="2018-01-08T01:18:39+00:00" />
<meta property="og:site_name" content="Wrong Kind of Green" />
<meta property="og:image" content="http://wrongkindofgreen.org/wp-content/uploads/2014/09/Syria-Voices-FB-photo-Obama-662x662.jpg" />
<meta property="og:locale" content="en_CA" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CompromisedNGOs" />
    
</head> 
 
<body class="post-template-default single single-post postid-9857 single-format-standard _masterslider _msp_version_2.22.0">
	<div id="wrapper" >  
    
    	<!-- HEADER START -->
    			<header class="header-style-default"> 
						<div id="header-wrap">
	        	<div class="inner">
	            	<div class="logo"> 
	                	
						<a href="http://www.wrongkindofgreen.org" class="logo_img">
						<img class="website-logo" src="" alt="Wrong Kind of Green">
												</a>
						
	                </div> 
	            	            	<div class="nav"> 
	                    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1757"><a href="http://wrongkindofgreen.org">THE WRONG KIND OF GREEN | HOME</a>
<ul class="sub-menu">
	<li id="menu-item-1758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1758"><a href="http://www.wrongkindofgreen.org/about-us/">ABOUT US | Wrong Kind of Green | the NGOs &#038; conservation groups that are bargaining away our future</a></li>
	<li id="menu-item-4315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4315"><a href="http://www.wrongkindofgreen.org/wrong-kind-of-green-is-indispensable-indeed-a-cutting-edge-tool-of-resistance/">&#8220;Wrong Kind of Green is indispensable, indeed, a cutting edge tool of resistance.&#8221;</a></li>
	<li id="menu-item-4622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4622"><a href="http://www.wrongkindofgreen.org/wrong-kind-of-green-illuminates-the-ideological-manipulations-of-industrial-civilization/">&#8220;Wrong Kind of Green Illuminates the Ideological Manipulations of Industrial Civilization&#8221;</a></li>
	<li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="http://www.wrongkindofgreen.org/offsetting-resistance-the-effects-of-foundation-funding-from-the-great-bear-rainforest-to-the-athabasca-river/">Offsetting Resistance: The Effects of Foundation Funding</a></li>
	<li id="menu-item-2775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2775"><a href="http://www.wrongkindofgreen.org/symbolic-action-you-came-to-the-wrong-place/">Symbolic Action? You Came To The Wrong Place</a></li>
</ul>
</li>
<li id="menu-item-2585" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2585"><a href="http://www.wrongkindofgreen.org/blog/">blog</a></li>
<li id="menu-item-10325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10325"><a href="http://wrongkindofgreen.org/the-group-of-ten/">Search NGOs</a>
<ul class="sub-menu">
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11140"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/">Non-Profit Industrial Complex</a>
	<ul class="sub-menu">
		<li id="menu-item-11138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11138"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/">Organizations</a></li>
		<li id="menu-item-5125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5125"><a target="_blank" href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/15-m-movement/">15-M Movement</a></li>
		<li id="menu-item-2446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2446"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/350-org-1sky/">350.org / 1Sky</a>
		<ul class="sub-menu">
			<li id="menu-item-4621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4621"><a href="http://www.wrongkindofgreen.org/350-org-board-of-directors/">350.org | Board of Directors</a></li>
			<li id="menu-item-4620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4620"><a href="http://www.wrongkindofgreen.org/350-org-international-advisory-council/">350.org | International Advisory Council</a></li>
			<li id="menu-item-4619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4619"><a href="http://www.wrongkindofgreen.org/350-org-staff-and-contact-information/">350.org | Staff and Contact Information</a></li>
			<li id="menu-item-11119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11119"><a href="http://www.wrongkindofgreen.org/350-org-u-s-advisory-council/">350.org | U.S. Advisory Council</a></li>
		</ul>
</li>
		<li id="menu-item-2448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2448"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/amazon-watch/">Amazon Watch</a></li>
		<li id="menu-item-2449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2449"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/amnesty-international/">Amnesty International</a></li>
		<li id="menu-item-2447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2447"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/aman/">AMAN</a></li>
		<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2450"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/avaaz/">Avaaz</a></li>
		<li id="menu-item-5127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5127"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/center-for-american-progress-organizations/">Center for American Progress</a></li>
		<li id="menu-item-2452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2452"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/center-for-biological-diversity/">Center for Biological Diversity</a></li>
		<li id="menu-item-11142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11142"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/ceres/">Ceres</a></li>
		<li id="menu-item-5128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5128"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/change-org/">Change.org</a></li>
		<li id="menu-item-2487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2487"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/cida-canadian-international-development-agency/">CIDA | Canadian International Development Agency</a></li>
		<li id="menu-item-2488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2488"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/cidob/">CIDOB | Confederation of Indigenous People of Bolivia</a></li>
		<li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/climate-action-network-can/">Climate Action Network | CAN</a></li>
		<li id="menu-item-2453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/conservation-international/">Conservation International</a></li>
		<li id="menu-item-11123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11123"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/david-suzuki-foundation/">David Suzuki Foundation</a></li>
		<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1763"><a href="http://www.wrongkindofgreen.org/the-group-of-ten/defenders-of-wildlife/">Defenders of Wildlife Backgrounder</a></li>
		<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/the-democracy-centre/">Democracy Centre</a></li>
		<li id="menu-item-2454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2454"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/earth-day-network/">Earth Day Network</a></li>
		<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2455"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/earth-first/">Earth First!</a></li>
		<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2456"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/environmental-defence-fund/">Environmental Defence Fund</a>
		<ul class="sub-menu">
			<li id="menu-item-1764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1764"><a href="http://www.wrongkindofgreen.org/the-group-of-ten/environmental-defense-fund/">Environmental Defense Fund Backgrounder</a></li>
		</ul>
</li>
		<li id="menu-item-2457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2457"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/friends-of-the-earth/">Friends of the Earth</a></li>
		<li id="menu-item-11122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11122"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/forest-ethics/">Forest Ethics</a></li>
		<li id="menu-item-11136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11136"><a href="http://www.wrongkindofgreen.org/category/foundations/">Foundations</a></li>
		<li id="menu-item-2458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2458"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/greenpeace/">Greenpeace</a>
		<ul class="sub-menu">
			<li id="menu-item-1765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1765"><a href="http://www.wrongkindofgreen.org/the-group-of-ten/greenpeace/">Greenpeace Backgrounder</a></li>
		</ul>
</li>
		<li id="menu-item-2459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2459"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/humanitarian-agencies/">Humanitarian Agencies</a></li>
		<li id="menu-item-3019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3019"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/human-rights-watch/">Human Rights Watch</a></li>
		<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/indigenous-environmental-network/">Indigenous Environmental Network</a></li>
		<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/international-forum-on-globalization/">International Forum on Globalization</a></li>
		<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/live-earth/">Live Earth</a></li>
		<li id="menu-item-11125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11125"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/movements-org/">Movements.org</a></li>
		<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/moveon-org/">MoveOn.org</a></li>
		<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="http://www.wrongkindofgreen.org/the-group-of-ten/national-audubon-society/">National Audubon Society Backgrounder</a></li>
		<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2466"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/natural-resources-defense-council/">Natural Resources Defense Council</a>
		<ul class="sub-menu">
			<li id="menu-item-1768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1768"><a href="http://www.wrongkindofgreen.org/the-group-of-ten/natural-resources-defense-council/">Natural Resources Defense Council Backgrounder</a></li>
		</ul>
</li>
		<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2465"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/national-wildlife-federation/">National Wildlife Federation</a>
		<ul class="sub-menu">
			<li id="menu-item-1767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1767"><a href="http://www.wrongkindofgreen.org/the-group-of-ten/national-wildlife-federation/">National Wildlife Federation Backgrounder</a></li>
		</ul>
</li>
		<li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2467"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/nature-conservancy/">Nature Conservancy [NRDC]</a>
		<ul class="sub-menu">
			<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1771"><a href="http://www.wrongkindofgreen.org/the-group-of-ten/the-nature-conservancy/">Nature Conservancy Backgrounder</a></li>
		</ul>
</li>
		<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/ned/">NED | National Endowment for Democracy</a></li>
		<li id="menu-item-9024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9024"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/otpor-canvas/">Otpor | Canvas</a></li>
		<li id="menu-item-11126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11126"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/pembina-institute/">Pembina Institute</a></li>
		<li id="menu-item-11120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11120"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/purpose-inc/">Purpose Inc.</a></li>
		<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/rainforest-action-network-ran/">Rainforest Action Network (RAN)</a></li>
		<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/oxfam/">Oxfam</a></li>
		<li id="menu-item-11127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11127"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/rainforest-alliance/">Rainforest Alliance</a></li>
		<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2472"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/sierra-club/">Sierra Club</a>
		<ul class="sub-menu">
			<li id="menu-item-1769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1769"><a href="http://www.wrongkindofgreen.org/the-group-of-ten/sierra-club/">Sierra Club Backgrounder</a></li>
		</ul>
</li>
		<li id="menu-item-3637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3637"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/sumofus/">SumOfUs</a></li>
		<li id="menu-item-2480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2480"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/tcktcktck/">TckTckTck</a>
		<ul class="sub-menu">
			<li id="menu-item-1770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1770"><a href="http://www.wrongkindofgreen.org/the-group-of-ten/tcktcktck/">TckTckTck Backgrounder</a></li>
			<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2482"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/tcktcktck/tcktcktck-partner-meet-the-corporate-leaders-group-on-climate-change/">TckTcktck Partner: Meet &#8216;The Corporate Leaders Group on Climate Change&#8217;</a></li>
			<li id="menu-item-2481" class="menu-item menu-item-type- menu-item-object-category menu-item-2481"><a>TckTckTck Partner Correspondence</a></li>
		</ul>
</li>
		<li id="menu-item-11128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11128"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/union-of-concerned-scientists/">Union of Concerned Scientists</a></li>
		<li id="menu-item-11129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11129"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/usaid/">USAID</a></li>
		<li id="menu-item-11130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11130"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/wilderness-society/">Wilderness Society</a></li>
		<li id="menu-item-11131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11131"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/wildlife-conservation-society/">Wildlife Conservation Society</a></li>
		<li id="menu-item-11133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11133"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/world-resources-institute/">World Resources Institute</a></li>
		<li id="menu-item-11132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11132"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/world-wildlife-fund-wwf/">World Wildlife Fund (WWF)</a></li>
		<li id="menu-item-11134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11134"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/world-vision/">World Vision</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10278"><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/imperialist-warsoccupations/">Imperialist Wars/Occupations</a>
<ul class="sub-menu">
	<li id="menu-item-10302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10302"><a href="http://wrongkindofgreen.org/category/recommended/">Best Trusted Sources For In-Depth Analysis</a>
	<ul class="sub-menu">
		<li id="menu-item-11145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11145"><a href="http://acultureofimbeciles.com/">A Culture of Imbeciles</a></li>
		<li id="menu-item-10307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10307"><a target="_blank" href="http://allthingspass.com/">ALL THINGS PASS | KEITH HARMON SNOW</a></li>
		<li id="menu-item-10308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10308"><a target="_blank" href="http://blackagendareport.com/">BLACK AGENDA REPORT</a></li>
		<li id="menu-item-10309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10309"><a target="_blank" href="http://empirestrikesblack.com/">EMPIRESTRIKESBLACK</a></li>
		<li id="menu-item-10311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10311"><a target="_blank" href="http://landdestroyer.blogspot.com/">LAND DESTROYER</a></li>
		<li id="menu-item-10463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10463"><a href="https://mxgm.org/">Malcolm X Grassroots Movement</a></li>
		<li id="menu-item-10312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10312"><a target="_blank" href="http://nilebowie.blogspot.ca/">NILE BOWIE</a></li>
		<li id="menu-item-10313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10313"><a target="_blank" href="http://gowans.wordpress.com/">STEPHEN GOWANS | WHAT’S LEFT</a></li>
		<li id="menu-item-10314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10314"><a target="_blank" href="http://rickrozoff.wordpress.com/">STOP NATO</a></li>
		<li id="menu-item-10315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10315"><a target="_blank" href="http://www.strategic-culture.org/">STRATEGIC CULTURE FOUNDATION</a></li>
		<li id="menu-item-10316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10316"><a target="_blank" href="http://www.voltairenet.org/">VOLTAIRE NETWORK</a></li>
		<li id="menu-item-10317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10317"><a href="http://wrongkindofgreen.org/category/whiteness-aversive-racism/">WHITENESS AND AVERSIVE RACISM</a>
		<ul class="sub-menu">
			<li id="menu-item-10318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10318"><a target="_blank" href="http://www.asetbooks.com/Us/Nationhood/RNA/RepublicOfNewAfrika.html">REPUBLIC OF NEW AFRIKA</a></li>
			<li id="menu-item-10319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10319"><a target="_blank" href="http://www.uhurumovement.org/">UHURU MOVEMENT SITES</a></li>
			<li id="menu-item-10320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10320"><a target="_blank" href="http://uhurunews.com/">UHURU NEWS</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-10303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10303"><a href="http://wrongkindofgreen.org/category/the-international-campaign-to-destabilize-bolivia/">THE INTERNATIONAL CAMPAIGN TO DESTABILIZE BOLIVIA</a></li>
	<li id="menu-item-10304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10304"><a href="http://wrongkindofgreen.org/category/the-international-campaign-to-destabilize-syria/">THE INTERNATIONAL CAMPAIGN TO DESTABILIZE SYRIA</a></li>
	<li id="menu-item-11137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11137"><a href="http://www.wrongkindofgreen.org/category/the-occupation-of-haiti/">The Occupation of Haiti</a></li>
	<li id="menu-item-10305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10305"><a href="http://wrongkindofgreen.org/category/the-war-on-libya-there-was-no-evidence/">THE WAR ON LIBYA – THERE WAS NO EVIDENCE</a></li>
	<li id="menu-item-10306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10306"><a href="http://wrongkindofgreen.org/category/occupy-wall-street/">Occupy Wall Street</a></li>
</ul>
</li>
<li id="menu-item-10348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10348"><a href="http://wrongkindofgreen.org/about/">CSR</a>
<ul class="sub-menu">
	<li id="menu-item-10349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10349"><a href="http://wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/carbon-markets-redd/">CARBON MARKETS | REDD</a></li>
	<li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="http://wrongkindofgreen.org/about/the-arguments-against-csr/">THE ARGUMENTS AGAINST CSR</a></li>
	<li id="menu-item-10351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10351"><a href="http://wrongkindofgreen.org/about/crs-is-not-working-emissions-increased-41-from-1990-to-2008/">CSR IS NOT WORKING &#8211; EMISSIONS INCREASED 41% FROM 1990 TO 2008</a></li>
	<li id="menu-item-10352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10352"><a href="http://wrongkindofgreen.org/about/csr-can-a-corporation-be-socially-responsible/">CSR | CAN A CORPORATION BE SOCIALLY RESPONSIBLE?</a></li>
	<li id="menu-item-10353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10353"><a href="http://wrongkindofgreen.org/about/defining-the-concept-of-csr/">DEFINING THE CONCEPT OF CSR</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10354"><a href="http://wrongkindofgreen.org/about/the-evolution-of-csr/">THE EVOLUTION OF CSR</a></li>
	<li id="menu-item-10355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10355"><a href="http://wrongkindofgreen.org/about/why-dialogue-is-not-an-appropriate-response-to-corporate-power/">WHY DIALOGUE IS NOT AN APPROPRIATE RESPONSE TO CORPORATE POWER</a></li>
</ul>
</li>
<li id="menu-item-10356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10356"><a href="http://www.wrongkindofgreen.org/category/recommended/">Recommended</a>
<ul class="sub-menu">
	<li id="menu-item-10357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10357"><a target="_blank" href="http://cindysheehanssoapbox.blogspot.ca/">CINDY SHEEHANS SOAPBOX</a></li>
	<li id="menu-item-10358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10358"><a href="http://www.wrongkindofgreen.org/category/pacifism-as-pathology/">Pacifism as Pathology</a>
	<ul class="sub-menu">
		<li id="menu-item-10359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10359"><a href="http://drstevebest.wordpress.com/">DR STEVE BEST</a></li>
	</ul>
</li>
	<li id="menu-item-10360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10360"><a href="http://www.prisonradio.org/about">PRISON RADIO</a></li>
	<li id="menu-item-10361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10361"><a href="http://pwccc.wordpress.com/support/">PEOPLES AGREEMENT</a></li>
	<li id="menu-item-10362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10362"><a href="http://www.wrongkindofgreen.org/category/recommended/bolivia-latin-america/">Bolivia | Venezuela | Latin America</a></li>
	<li id="menu-item-10363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10363"><a href="http://wrongkindofgreen.org/category/recommended/libya-the-middle-east-africa/">LIBYA | SYRIA | THE MIDDLE EAST | AFRICA</a>
	<ul class="sub-menu">
		<li id="menu-item-10364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10364"><a target="_blank" href="http://syria360.wordpress.com/">SYRIA 36Oº &#8211; SYRIA NEWS</a></li>
		<li id="menu-item-10365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10365"><a target="_blank" href="http://www.ebeefs.com/beefs/the-hijacking-of-libya-an-ebeefs-documentary.html">EBEEFS</a></li>
		<li id="menu-item-10366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10366"><a target="_blank" href="http://globalciviliansforpeace.com/">GLOBAL CIVILIANS FOR PEACE IN LIBYA</a></li>
		<li id="menu-item-10367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10367"><a target="_blank" href="http://humanrightsinvestigations.org/?s=amnesty">HUMAN RIGHTS INVESTIGATIONS</a></li>
		<li id="menu-item-10368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10368"><a target="_blank" href="http://laguerrehumanitaire-lefilm.tumblr.com/">LA GUERRE HUMANITAIRE |THE HUMANITARIAN WAR</a></li>
		<li id="menu-item-10369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10369"><a target="_blank" href="http://libya360.wordpress.com/">LIBYA 360°</a></li>
		<li id="menu-item-10370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10370"><a target="_blank" href="http://lizzie-phelan.blogspot.com/">LIZZIE PHELAN</a></li>
		<li id="menu-item-10371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10371"><a target="_blank" href="http://www.sibialiria.org/">SIBIALIRIA</a></li>
		<li id="menu-item-10372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10372"><a target="_blank" href="http://susandirgham.wordpress.com/">SUSAN DIRGHAM</a></li>
		<li id="menu-item-10373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10373"><a target="_blank" href="http://www.syrianyouth.com/">SYRIAN YOUTH</a></li>
		<li id="menu-item-10374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10374"><a target="_blank" href="http://www.youtube.com/user/telesurenglish">TELESUR ENGLISH</a></li>
		<li id="menu-item-10375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10375"><a target="_blank" href="http://www.thehumanitarianwar.com/">THE HUMANITARIAN WAR</a></li>
		<li id="menu-item-10376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10376"><a target="_blank" href="http://www.elac-committees.org/">THE JAMAHIRIYAN RESISTANCE NETWORK</a></li>
		<li id="menu-item-10377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10377"><a target="_blank" href="https://unsettlingamerica.wordpress.com/">UNSETTLING AMERICA</a></li>
		<li id="menu-item-10378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10378"><a target="_blank" href="http://openanthropology.org/za/?p=467">ZERO ANTHROPOLOGY</a></li>
	</ul>
</li>
	<li id="menu-item-10383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10383"><a href="http://wrongkindofgreen.org/category/research-investigative-reports-on-ngos/">RESEARCH &#038; INVESTIGATIVE REPORTS ON NGOS</a>
	<ul class="sub-menu">
		<li id="menu-item-10384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10384"><a target="_blank" href="http://enviroleaks/">ENVIROLINKS</a></li>
		<li id="menu-item-10386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10386"><a target="_blank" href="http://www.counterpunch.org/">COUNTERPUNCH</a></li>
		<li id="menu-item-10387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10387"><a href="http://michaeljamesbarker.wordpress.com/">MICHAEL JAMES BARKER</a></li>
		<li id="menu-item-10388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10388"><a target="_blank" href="http://www.offsettingresistance.ca/">OFFSETTING RESISTANCE: THE EFFECTS OF FOUNDATION FUNDING</a></li>
		<li id="menu-item-10389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10389"><a target="_blank" href="https://web.arhttp://theartofannihilation.com/">THE ART OF ANNIHILATION</a></li>
	</ul>
</li>
	<li id="menu-item-10390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10390"><a href="http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/">EXAMPLES OF LEGITIMATE ORGANIZATIONS</a>
	<ul class="sub-menu">
		<li id="menu-item-10391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10391"><a href="http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/africa-the-middle-east/">AFRICA | THE MIDDLE EAST</a>
		<ul class="sub-menu">
			<li id="menu-item-10392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10392"><a target="_blank" href="http://www.pacja.org/">PAN AFRICAN CLIMATE JUSTICE ALLIANCE</a></li>
		</ul>
</li>
		<li id="menu-item-10393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10393"><a href="http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/antarctica/">ANTARTICA</a></li>
		<li id="menu-item-10394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10394"><a href="http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/asia/">ASIA</a>
		<ul class="sub-menu">
			<li id="menu-item-10395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10395"><a target="_blank" href="http://www.krishok.org/">BANGLADESH KRISHOK FEDERATION | BANGLADESH KISHANI SABHA</a></li>
		</ul>
</li>
		<li id="menu-item-10396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10396"><a href="http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/australia-oceania/">AUSTRALIA | OCEANIA</a>
		<ul class="sub-menu">
			<li id="menu-item-10397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10397"><a target="_blank" href="http://nuclearfreeplanet.org/">THE HELEN CALDICOTT FOUNDATION &#8211; NUCLEAR FREE PLANET</a></li>
		</ul>
</li>
		<li id="menu-item-10398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10398"><a href="http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/europe/">EUROPE</a>
		<ul class="sub-menu">
			<li id="menu-item-10399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10399"><a target="_blank" href="http://www.peacelink.it/">ASSOCIAZONE PEACELINK [ITALY]</a></li>
		</ul>
</li>
		<li id="menu-item-10400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10400"><a href="http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/latin-america-south-america/">LATIN AMERICA | SOUTH AMERICA</a>
		<ul class="sub-menu">
			<li id="menu-item-10401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10401"><a target="_blank" href="http://red-ecomunidades.blogspot.com/">ECOMUNIDADES | Red Ecologista Autónoma de la Cuenca de México | ¡DESCRECIMIENTO O EXTINCIÓN!</a></li>
		</ul>
</li>
		<li id="menu-item-10402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10402"><a href="http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/north-america-u-s-canada/">NORTH AMERICA | [US &#038; CANADA]</a>
		<ul class="sub-menu">
			<li id="menu-item-10403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10403"><a target="_blank" href="http://www.beyondnuclear.org/">BEYOND NUCLEAR [US]</a></li>
			<li id="menu-item-10404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10404"><a target="_blank" href="http://www.buffalofieldcampaign.org/">BUFFALO FIELD CAMPAIGN [US]</a></li>
			<li id="menu-item-10405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10405"><a target="_blank" href="http://www.nukebusters.org/">CITIZENS AWARENESS NETWORK</a></li>
			<li id="menu-item-10406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10406"><a target="_blank" href="http://www.consciousbeingalliance.com/">CONSCIOUS BEING ALLIANCE</a></li>
			<li id="menu-item-10407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10407"><a target="_blank" href="http://www.fundwildnature.org/">FUND FOR WILD NATURE [U.S.]</a></li>
			<li id="menu-item-10408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10408"><a target="_blank" href="http://intercontinentalcry.org/">INTERCONTINENTAL CRY</a></li>
			<li id="menu-item-10410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10410"><a target="_blank" href="http://www.lasg.org/">LIVING RIVERS [U.S.]</a></li>
			<li id="menu-item-10411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10411"><a target="_blank" href="http://www.lasg.org/">LOS ALAMOS STUDY GROUP [U.S.]</a></li>
			<li id="menu-item-10412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10412"><a target="_blank" href="http://www.negotiationisover.net/">NEGOTIATION IS OVER [U.S.]</a></li>
			<li id="menu-item-10413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10413"><a target="_blank" href="http://www.saveunioncounty.com/">SAVE UNION COUNTY</a></li>
			<li id="menu-item-10414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10414"><a target="_blank" href="http://www.uec-utah.org/">UTAH ENVIRONMENTAL CONGRESS</a></li>
			<li id="menu-item-10415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10415"><a target="_blank" href="http://wildidahorisingtide.org/contact-wirt/">WILD IDAHO RISING TIDE [U.S.]</a></li>
			<li id="menu-item-10416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10416"><a target="_blank" href="http://www.wolfhaven.org/">WOLF HAVEN [U.S.]</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10417"><a href="http://wrongkindofgreen.org/cop15-who-were-the-friends-of-the-hopenhagen-greenwash-campaign/">UNITED NATIONS</a>
<ul class="sub-menu">
	<li id="menu-item-10418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10418"><a target="_blank" href="http://vivalibya.wordpress.com/united-nations/the-un-and-libya/">THE UN AND LIBYA</a></li>
	<li id="menu-item-10419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10419"><a href="http://vivalibya.wordpress.com/united-nations/">THE UN AND INTERNATIONAL LAW</a></li>
	<li id="menu-item-10420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10420"><a target="_blank" href="http://syria360.wordpress.com/syria-and-the-un/">THE UN AND SYRIA</a></li>
</ul>
</li>
<li id="menu-item-10421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10421"><a href="http://wrongkindofgreen.org/wanted-whistleblowers/">WANTED: WHISTLEBLOWERS</a></li>
</ul></div>	                    	                    <select id='page_id' name='page_id'><option></option><option value=http://wrongkindofgreen.org>THE WRONG KIND OF GREEN | HOME</option><option value=http://www.wrongkindofgreen.org/about-us/>&nbsp; &nbsp;ABOUT US | Wrong Kind of Green | the NGOs & conservation groups that are bargaining away our future</option><option value=http://www.wrongkindofgreen.org/wrong-kind-of-green-is-indispensable-indeed-a-cutting-edge-tool-of-resistance/>&nbsp; &nbsp;"Wrong Kind of Green is indispensable, indeed, a cutting edge tool of resistance."</option><option value=http://www.wrongkindofgreen.org/wrong-kind-of-green-illuminates-the-ideological-manipulations-of-industrial-civilization/>&nbsp; &nbsp;"Wrong Kind of Green Illuminates the Ideological Manipulations of Industrial Civilization"</option><option value=http://www.wrongkindofgreen.org/offsetting-resistance-the-effects-of-foundation-funding-from-the-great-bear-rainforest-to-the-athabasca-river/>&nbsp; &nbsp;Offsetting Resistance: The Effects of Foundation Funding</option><option value=http://www.wrongkindofgreen.org/symbolic-action-you-came-to-the-wrong-place/>&nbsp; &nbsp;Symbolic Action? You Came To The Wrong Place</option><option value=http://www.wrongkindofgreen.org/blog/>blog</option><option value=http://wrongkindofgreen.org/the-group-of-ten/>Search NGOs</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/>&nbsp; &nbsp;Non-Profit Industrial Complex</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/>&nbsp; &nbsp;Organizations</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/15-m-movement/>&nbsp; &nbsp;15-M Movement</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/350-org-1sky/>&nbsp; &nbsp;350.org / 1Sky</option><option value=http://www.wrongkindofgreen.org/350-org-board-of-directors/>&nbsp; &nbsp;350.org | Board of Directors</option><option value=http://www.wrongkindofgreen.org/350-org-international-advisory-council/>&nbsp; &nbsp;350.org | International Advisory Council</option><option value=http://www.wrongkindofgreen.org/350-org-staff-and-contact-information/>&nbsp; &nbsp;350.org | Staff and Contact Information</option><option value=http://www.wrongkindofgreen.org/350-org-u-s-advisory-council/>&nbsp; &nbsp;350.org | U.S. Advisory Council</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/amazon-watch/>&nbsp; &nbsp;Amazon Watch</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/amnesty-international/>&nbsp; &nbsp;Amnesty International</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/aman/>&nbsp; &nbsp;AMAN</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/avaaz/>&nbsp; &nbsp;Avaaz</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/center-for-american-progress-organizations/>&nbsp; &nbsp;Center for American Progress</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/center-for-biological-diversity/>&nbsp; &nbsp;Center for Biological Diversity</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/ceres/>&nbsp; &nbsp;Ceres</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/change-org/>&nbsp; &nbsp;Change.org</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/cida-canadian-international-development-agency/>&nbsp; &nbsp;CIDA | Canadian International Development Agency</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/cidob/>&nbsp; &nbsp;CIDOB | Confederation of Indigenous People of Bolivia</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/climate-action-network-can/>&nbsp; &nbsp;Climate Action Network | CAN</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/conservation-international/>&nbsp; &nbsp;Conservation International</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/david-suzuki-foundation/>&nbsp; &nbsp;David Suzuki Foundation</option><option value=http://www.wrongkindofgreen.org/the-group-of-ten/defenders-of-wildlife/>&nbsp; &nbsp;Defenders of Wildlife Backgrounder</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/the-democracy-centre/>&nbsp; &nbsp;Democracy Centre</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/earth-day-network/>&nbsp; &nbsp;Earth Day Network</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/earth-first/>&nbsp; &nbsp;Earth First!</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/environmental-defence-fund/>&nbsp; &nbsp;Environmental Defence Fund</option><option value=http://www.wrongkindofgreen.org/the-group-of-ten/environmental-defense-fund/>&nbsp; &nbsp;Environmental Defense Fund Backgrounder</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/friends-of-the-earth/>&nbsp; &nbsp;Friends of the Earth</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/forest-ethics/>&nbsp; &nbsp;Forest Ethics</option><option value=http://www.wrongkindofgreen.org/category/foundations/>&nbsp; &nbsp;Foundations</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/greenpeace/>&nbsp; &nbsp;Greenpeace</option><option value=http://www.wrongkindofgreen.org/the-group-of-ten/greenpeace/>&nbsp; &nbsp;Greenpeace Backgrounder</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/humanitarian-agencies/>&nbsp; &nbsp;Humanitarian Agencies</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/human-rights-watch/>&nbsp; &nbsp;Human Rights Watch</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/indigenous-environmental-network/>&nbsp; &nbsp;Indigenous Environmental Network</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/international-forum-on-globalization/>&nbsp; &nbsp;International Forum on Globalization</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/live-earth/>&nbsp; &nbsp;Live Earth</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/movements-org/>&nbsp; &nbsp;Movements.org</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/moveon-org/>&nbsp; &nbsp;MoveOn.org</option><option value=http://www.wrongkindofgreen.org/the-group-of-ten/national-audubon-society/>&nbsp; &nbsp;National Audubon Society Backgrounder</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/natural-resources-defense-council/>&nbsp; &nbsp;Natural Resources Defense Council</option><option value=http://www.wrongkindofgreen.org/the-group-of-ten/natural-resources-defense-council/>&nbsp; &nbsp;Natural Resources Defense Council Backgrounder</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/national-wildlife-federation/>&nbsp; &nbsp;National Wildlife Federation</option><option value=http://www.wrongkindofgreen.org/the-group-of-ten/national-wildlife-federation/>&nbsp; &nbsp;National Wildlife Federation Backgrounder</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/nature-conservancy/>&nbsp; &nbsp;Nature Conservancy [NRDC]</option><option value=http://www.wrongkindofgreen.org/the-group-of-ten/the-nature-conservancy/>&nbsp; &nbsp;Nature Conservancy Backgrounder</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/ned/>&nbsp; &nbsp;NED | National Endowment for Democracy</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/otpor-canvas/>&nbsp; &nbsp;Otpor | Canvas</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/pembina-institute/>&nbsp; &nbsp;Pembina Institute</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/purpose-inc/>&nbsp; &nbsp;Purpose Inc.</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/rainforest-action-network-ran/>&nbsp; &nbsp;Rainforest Action Network (RAN)</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/oxfam/>&nbsp; &nbsp;Oxfam</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/rainforest-alliance/>&nbsp; &nbsp;Rainforest Alliance</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/sierra-club/>&nbsp; &nbsp;Sierra Club</option><option value=http://www.wrongkindofgreen.org/the-group-of-ten/sierra-club/>&nbsp; &nbsp;Sierra Club Backgrounder</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/sumofus/>&nbsp; &nbsp;SumOfUs</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/tcktcktck/>&nbsp; &nbsp;TckTckTck</option><option value=http://www.wrongkindofgreen.org/the-group-of-ten/tcktcktck/>&nbsp; &nbsp;TckTckTck Backgrounder</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/tcktcktck/tcktcktck-partner-meet-the-corporate-leaders-group-on-climate-change/>&nbsp; &nbsp;TckTcktck Partner: Meet 'The Corporate Leaders Group on Climate Change'</option><option value=>&nbsp; &nbsp;TckTckTck Partner Correspondence</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/union-of-concerned-scientists/>&nbsp; &nbsp;Union of Concerned Scientists</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/usaid/>&nbsp; &nbsp;USAID</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/wilderness-society/>&nbsp; &nbsp;Wilderness Society</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/wildlife-conservation-society/>&nbsp; &nbsp;Wildlife Conservation Society</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/world-resources-institute/>&nbsp; &nbsp;World Resources Institute</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/world-wildlife-fund-wwf/>&nbsp; &nbsp;World Wildlife Fund (WWF)</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/world-vision/>&nbsp; &nbsp;World Vision</option><option value=http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/imperialist-warsoccupations/>Imperialist Wars/Occupations</option><option value=http://wrongkindofgreen.org/category/recommended/>&nbsp; &nbsp;Best Trusted Sources For In-Depth Analysis</option><option value=http://acultureofimbeciles.com/>&nbsp; &nbsp;A Culture of Imbeciles</option><option value=http://allthingspass.com/>&nbsp; &nbsp;ALL THINGS PASS | KEITH HARMON SNOW</option><option value=http://blackagendareport.com/>&nbsp; &nbsp;BLACK AGENDA REPORT</option><option value=http://empirestrikesblack.com/>&nbsp; &nbsp;EMPIRESTRIKESBLACK</option><option value=http://landdestroyer.blogspot.com/>&nbsp; &nbsp;LAND DESTROYER</option><option value=https://mxgm.org/>&nbsp; &nbsp;Malcolm X Grassroots Movement</option><option value=http://nilebowie.blogspot.ca/>&nbsp; &nbsp;NILE BOWIE</option><option value=http://gowans.wordpress.com/>&nbsp; &nbsp;STEPHEN GOWANS | WHAT’S LEFT</option><option value=http://rickrozoff.wordpress.com/>&nbsp; &nbsp;STOP NATO</option><option value=http://www.strategic-culture.org/>&nbsp; &nbsp;STRATEGIC CULTURE FOUNDATION</option><option value=http://www.voltairenet.org/>&nbsp; &nbsp;VOLTAIRE NETWORK</option><option value=http://wrongkindofgreen.org/category/whiteness-aversive-racism/>&nbsp; &nbsp;WHITENESS AND AVERSIVE RACISM</option><option value=http://www.asetbooks.com/Us/Nationhood/RNA/RepublicOfNewAfrika.html>&nbsp; &nbsp;REPUBLIC OF NEW AFRIKA</option><option value=http://www.uhurumovement.org/>&nbsp; &nbsp;UHURU MOVEMENT SITES</option><option value=http://uhurunews.com/>&nbsp; &nbsp;UHURU NEWS</option><option value=http://wrongkindofgreen.org/category/the-international-campaign-to-destabilize-bolivia/>&nbsp; &nbsp;THE INTERNATIONAL CAMPAIGN TO DESTABILIZE BOLIVIA</option><option value=http://wrongkindofgreen.org/category/the-international-campaign-to-destabilize-syria/>&nbsp; &nbsp;THE INTERNATIONAL CAMPAIGN TO DESTABILIZE SYRIA</option><option value=http://www.wrongkindofgreen.org/category/the-occupation-of-haiti/>&nbsp; &nbsp;The Occupation of Haiti</option><option value=http://wrongkindofgreen.org/category/the-war-on-libya-there-was-no-evidence/>&nbsp; &nbsp;THE WAR ON LIBYA – THERE WAS NO EVIDENCE</option><option value=http://wrongkindofgreen.org/category/occupy-wall-street/>&nbsp; &nbsp;Occupy Wall Street</option><option value=http://wrongkindofgreen.org/about/>CSR</option><option value=http://wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/carbon-markets-redd/>&nbsp; &nbsp;CARBON MARKETS | REDD</option><option value=http://wrongkindofgreen.org/about/the-arguments-against-csr/>&nbsp; &nbsp;THE ARGUMENTS AGAINST CSR</option><option value=http://wrongkindofgreen.org/about/crs-is-not-working-emissions-increased-41-from-1990-to-2008/>&nbsp; &nbsp;CSR IS NOT WORKING - EMISSIONS INCREASED 41% FROM 1990 TO 2008</option><option value=http://wrongkindofgreen.org/about/csr-can-a-corporation-be-socially-responsible/>&nbsp; &nbsp;CSR | CAN A CORPORATION BE SOCIALLY RESPONSIBLE?</option><option value=http://wrongkindofgreen.org/about/defining-the-concept-of-csr/>&nbsp; &nbsp;DEFINING THE CONCEPT OF CSR</option><option value=http://wrongkindofgreen.org/about/the-evolution-of-csr/>&nbsp; &nbsp;THE EVOLUTION OF CSR</option><option value=http://wrongkindofgreen.org/about/why-dialogue-is-not-an-appropriate-response-to-corporate-power/>&nbsp; &nbsp;WHY DIALOGUE IS NOT AN APPROPRIATE RESPONSE TO CORPORATE POWER</option><option value=http://www.wrongkindofgreen.org/category/recommended/>Recommended</option><option value=http://cindysheehanssoapbox.blogspot.ca/>&nbsp; &nbsp;CINDY SHEEHANS SOAPBOX</option><option value=http://www.wrongkindofgreen.org/category/pacifism-as-pathology/>&nbsp; &nbsp;Pacifism as Pathology</option><option value=http://drstevebest.wordpress.com/>&nbsp; &nbsp;DR STEVE BEST</option><option value=http://www.prisonradio.org/about>&nbsp; &nbsp;PRISON RADIO</option><option value=http://pwccc.wordpress.com/support/>&nbsp; &nbsp;PEOPLES AGREEMENT</option><option value=http://www.wrongkindofgreen.org/category/recommended/bolivia-latin-america/>&nbsp; &nbsp;Bolivia | Venezuela | Latin America</option><option value=http://wrongkindofgreen.org/category/recommended/libya-the-middle-east-africa/>&nbsp; &nbsp;LIBYA | SYRIA | THE MIDDLE EAST | AFRICA</option><option value=http://syria360.wordpress.com/>&nbsp; &nbsp;SYRIA 36Oº - SYRIA NEWS</option><option value=http://www.ebeefs.com/beefs/the-hijacking-of-libya-an-ebeefs-documentary.html>&nbsp; &nbsp;EBEEFS</option><option value=http://globalciviliansforpeace.com/>&nbsp; &nbsp;GLOBAL CIVILIANS FOR PEACE IN LIBYA</option><option value=http://humanrightsinvestigations.org/?s=amnesty>&nbsp; &nbsp;HUMAN RIGHTS INVESTIGATIONS</option><option value=http://laguerrehumanitaire-lefilm.tumblr.com/>&nbsp; &nbsp;LA GUERRE HUMANITAIRE |THE HUMANITARIAN WAR</option><option value=http://libya360.wordpress.com/>&nbsp; &nbsp;LIBYA 360°</option><option value=http://lizzie-phelan.blogspot.com/>&nbsp; &nbsp;LIZZIE PHELAN</option><option value=http://www.sibialiria.org/>&nbsp; &nbsp;SIBIALIRIA</option><option value=http://susandirgham.wordpress.com/>&nbsp; &nbsp;SUSAN DIRGHAM</option><option value=http://www.syrianyouth.com/>&nbsp; &nbsp;SYRIAN YOUTH</option><option value=http://www.youtube.com/user/telesurenglish>&nbsp; &nbsp;TELESUR ENGLISH</option><option value=http://www.thehumanitarianwar.com/>&nbsp; &nbsp;THE HUMANITARIAN WAR</option><option value=http://www.elac-committees.org/>&nbsp; &nbsp;THE JAMAHIRIYAN RESISTANCE NETWORK</option><option value=https://unsettlingamerica.wordpress.com/>&nbsp; &nbsp;UNSETTLING AMERICA</option><option value=http://openanthropology.org/za/?p=467>&nbsp; &nbsp;ZERO ANTHROPOLOGY</option><option value=http://wrongkindofgreen.org/category/research-investigative-reports-on-ngos/>&nbsp; &nbsp;RESEARCH & INVESTIGATIVE REPORTS ON NGOS</option><option value=http://enviroleaks/>&nbsp; &nbsp;ENVIROLINKS</option><option value=http://www.counterpunch.org/>&nbsp; &nbsp;COUNTERPUNCH</option><option value=http://michaeljamesbarker.wordpress.com/>&nbsp; &nbsp;MICHAEL JAMES BARKER</option><option value=http://www.offsettingresistance.ca/>&nbsp; &nbsp;OFFSETTING RESISTANCE: THE EFFECTS OF FOUNDATION FUNDING</option><option value=https://web.arhttp://theartofannihilation.com/>&nbsp; &nbsp;THE ART OF ANNIHILATION</option><option value=http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/>&nbsp; &nbsp;EXAMPLES OF LEGITIMATE ORGANIZATIONS</option><option value=http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/africa-the-middle-east/>&nbsp; &nbsp;AFRICA | THE MIDDLE EAST</option><option value=http://www.pacja.org/>&nbsp; &nbsp;PAN AFRICAN CLIMATE JUSTICE ALLIANCE</option><option value=http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/antarctica/>&nbsp; &nbsp;ANTARTICA</option><option value=http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/asia/>&nbsp; &nbsp;ASIA</option><option value=http://www.krishok.org/>&nbsp; &nbsp;BANGLADESH KRISHOK FEDERATION | BANGLADESH KISHANI SABHA</option><option value=http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/australia-oceania/>&nbsp; &nbsp;AUSTRALIA | OCEANIA</option><option value=http://nuclearfreeplanet.org/>&nbsp; &nbsp;THE HELEN CALDICOTT FOUNDATION - NUCLEAR FREE PLANET</option><option value=http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/europe/>&nbsp; &nbsp;EUROPE</option><option value=http://www.peacelink.it/>&nbsp; &nbsp;ASSOCIAZONE PEACELINK [ITALY]</option><option value=http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/latin-america-south-america/>&nbsp; &nbsp;LATIN AMERICA | SOUTH AMERICA</option><option value=http://red-ecomunidades.blogspot.com/>&nbsp; &nbsp;ECOMUNIDADES | Red Ecologista Autónoma de la Cuenca de México | ¡DESCRECIMIENTO O EXTINCIÓN!</option><option value=http://wrongkindofgreen.org/category/examples-of-legitimate-organizations/north-america-u-s-canada/>&nbsp; &nbsp;NORTH AMERICA | [US & CANADA]</option><option value=http://www.beyondnuclear.org/>&nbsp; &nbsp;BEYOND NUCLEAR [US]</option><option value=http://www.buffalofieldcampaign.org/>&nbsp; &nbsp;BUFFALO FIELD CAMPAIGN [US]</option><option value=http://www.nukebusters.org/>&nbsp; &nbsp;CITIZENS AWARENESS NETWORK</option><option value=http://www.consciousbeingalliance.com/>&nbsp; &nbsp;CONSCIOUS BEING ALLIANCE</option><option value=http://www.fundwildnature.org/>&nbsp; &nbsp;FUND FOR WILD NATURE [U.S.]</option><option value=http://intercontinentalcry.org/>&nbsp; &nbsp;INTERCONTINENTAL CRY</option><option value=http://www.lasg.org/>&nbsp; &nbsp;LIVING RIVERS [U.S.]</option><option value=http://www.lasg.org/>&nbsp; &nbsp;LOS ALAMOS STUDY GROUP [U.S.]</option><option value=http://www.negotiationisover.net/>&nbsp; &nbsp;NEGOTIATION IS OVER [U.S.]</option><option value=http://www.saveunioncounty.com/>&nbsp; &nbsp;SAVE UNION COUNTY</option><option value=http://www.uec-utah.org/>&nbsp; &nbsp;UTAH ENVIRONMENTAL CONGRESS</option><option value=http://wildidahorisingtide.org/contact-wirt/>&nbsp; &nbsp;WILD IDAHO RISING TIDE [U.S.]</option><option value=http://www.wolfhaven.org/>&nbsp; &nbsp;WOLF HAVEN [U.S.]</option><option value=http://wrongkindofgreen.org/cop15-who-were-the-friends-of-the-hopenhagen-greenwash-campaign/>UNITED NATIONS</option><option value=http://vivalibya.wordpress.com/united-nations/the-un-and-libya/>&nbsp; &nbsp;THE UN AND LIBYA</option><option value=http://vivalibya.wordpress.com/united-nations/>&nbsp; &nbsp;THE UN AND INTERNATIONAL LAW</option><option value=http://syria360.wordpress.com/syria-and-the-un/>&nbsp; &nbsp;THE UN AND SYRIA</option><option value=http://wrongkindofgreen.org/wanted-whistleblowers/>WANTED: WHISTLEBLOWERS</option></select>  
	            	</div>  
	                     
	            </div><!-- .inner end -->       
	    	</div>      
        </header><!-- #header end --> 
        <!-- HEADER END -->         	
                
        <!-- MAIN CONTENT START --> 
        <div id="main">   
        
        <!-- Page Title Section -->   
        <div id="subheader" class="subheader-default"><div id="page-title"><div class="tagline inner">    <h1> blog</h1>
    <span></span> 
</div></div></div>    


<div class="inner custom_content page-layout-sidebar_right single-post-page-9857">             
    
    <div class="content">	    		
		<div class="single-portfolio-lightbox gallery clearfix">
		
				
		<a href="" rel="gallery[gallery9857]" title="SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire">	    		
		<img src="" alt></a>
		
		</a>
		<div class="hidden"></div>		
		</div>
	    	
        <h1>SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire</h1> 
        
        <span class="post-meta"> <strong><a href="http://www.wrongkindofgreen.org/author/admin/" title="Posts by admin" rel="author">admin</a></strong>  <strong>Sep 17, 2014</strong>  <strong><a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/350-org-1sky/" rel="category tag">350.org / 1Sky</a>, <a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/amnesty-international/" rel="category tag">Amnesty International</a>, <a href="http://www.wrongkindofgreen.org/category/examples-of-legitimate-organizations/antarctica/" rel="category tag">Antarctica</a>, <a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/avaaz/" rel="category tag">Avaaz</a>, <a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/earth-day-network/" rel="category tag">Earth Day Network</a>, <a href="http://www.wrongkindofgreen.org/category/examples-of-legitimate-organizations/" rel="category tag">Examples of Legitimate Organizations</a>, <a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/human-rights-watch/" rel="category tag">Human Rights Watch</a>, <a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/imperialist-warsoccupations/" rel="category tag">Imperialist Wars/Occupations</a>, <a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/" rel="category tag">Non-Profit Industrial Complex</a>, <a href="http://www.wrongkindofgreen.org/category/occupy-wall-street/" rel="category tag">Occupy Wall Street</a>, <a href="http://www.wrongkindofgreen.org/category/pacifism-as-pathology/" rel="category tag">Pacifism as Pathology</a>, <a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/purpose/" rel="category tag">Purpose</a>, <a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/tcktcktck/tcktcktck-partner-meet-the-corporate-leaders-group-on-climate-change/" rel="category tag">TckTcktck Partner: Meet 'The Corporate Leaders Group on Climate Change'</a>, <a href="http://www.wrongkindofgreen.org/category/the-international-campaign-to-destabilize-syria/" rel="category tag">The International Campaign to Destabilize Syria</a>, <a href="http://www.wrongkindofgreen.org/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="http://www.wrongkindofgreen.org/category/social-engineering/whiteness-aversive-racism/" rel="category tag">Whiteness &amp; Aversive Racism</a>, <a href="http://www.wrongkindofgreen.org/category/non-profit-industrial-complex-organizations/organizations/world-vision/" rel="category tag">World Vision</a></strong></span> 
        
    	<p><em>September 17, 2014<strong><br />
</strong></em></p>
<p><em>by <a href="http://theartofannihilation.com/" target="_blank" rel="noopener">Cory Morningstar</a></em></p>
<p>&nbsp;</p>
<blockquote><p><strong> </strong>&#8220;The Ivy League bourgeoisie who sit at the helm of the non-profit industrial complex will one day be known simply as charismatic architects of death. Funded by the ruling class oligarchy, the role they serve for their funders is not unlike that of corporate media. Yet, it appears that global society is paralyzed in a collective hypnosis – rejecting universal social interests, thus rejecting reason, to instead fall in line with the position of the powerful minority that has seized control, a minority that systematically favours corporate interests.&#8221; — <em>From the article Avaaz: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part I, Section I, </em><a href="http://theartofannihilation.com/avaaz-imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-i-section-i/"><em>Sept 10, 2012</em></a></p></blockquote>
<p><span class="dropcap2">T</span>he organization Avaaz was <a href="http://www.avaaz.org/en/libya_no_fly_zone_3/">instrumental</a> in building public approval for the No Fly Zone for the illegal invasion of Libya in 2011. The NATO-led destabilization/illegal war in Libya resulted in the annihilation of a formerly sovereign country that has since descended into brutal chaos. Tens upon thousands of Libyans died and the most savage ethnic cleansing that the mind can imagine has been widespread. The destruction of Libya has been nothing less than a full-scale bloodbath.</p>
<p><a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/The-Avaaz-campaign-for-no-007.jpg"><img class="alignnone size-full wp-image-9859" src="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/The-Avaaz-campaign-for-no-007.jpg?resize=460%2C276" alt="The-Avaaz-campaign-for-no-007" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/The-Avaaz-campaign-for-no-007.jpg?w=460 460w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/The-Avaaz-campaign-for-no-007.jpg?resize=300%2C180 300w" sizes="(max-width: 460px) 100vw, 460px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><em>Above image from the Avaaz</em> <a href="https://web.archive.org/web/20141217150244/www.avaaz.org/en/libya_no_fly_zone/"><em>website</em></a>: <em>&#8220;Libya No-Fly Zone: As <strong>Libyan government jets drop bombs on the civilian population</strong>, the UN Security Council will decide in 48 hours whether to impose a no-fly zone to keep Qaddafi&#8217;s warplanes on the ground.&#8221; [<strong>Emphasis in original</strong>]</em> <em>[Further discussion of the flag within this Avaaz image can be read in the </em><em>epilogue.]</em></p>
<p><a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/screenshot-www-avaaz-org-2014-08-31-09-08-35.jpg"><img class="alignnone size-full wp-image-9860" src="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/screenshot-www-avaaz-org-2014-08-31-09-08-35.jpg?resize=619%2C453" alt="screenshot-www-avaaz-org-2014-08-31-09-08-35" srcset="http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/screenshot-www-avaaz-org-2014-08-31-09-08-35.jpg?w=619 619w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/screenshot-www-avaaz-org-2014-08-31-09-08-35.jpg?resize=300%2C219 300w" sizes="(max-width: 619px) 100vw, 619px" data-recalc-dims="1" /></a></p>
<p><em>Above image: Avaaz takes credit for the implementation of the Libya No Fly Zone. </em><em>[</em><a href="http://theartofannihilation.com/imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-i/"><em>Further Reading</em></a><em>: </em>&#8220;<strong><em>Did Libya&#8217;s Citizens Demand Foreign Intervention?&#8221;</em> </strong><em>A ridiculous question, yet according to Avaaz, the answer is yes.]</em></p>
<p>When Avaaz rolled out the same rinse, lather and repeat campaign for the seizing of Syria, the public did not fall prey as easily. The campaign failed. Below are three separate links to the Avaaz campaign calling for a no-fly zone over Syria.</p>
<p><a href="https://web.archive.org/web/20130609103019/http://www.avaaz.org/en/syria_the_last_straw_a/">https://web.archive.org/web/20130609103019/http://www.avaaz.org/en/syria_the_last_straw_a/</a> (June 4, 2013) (Avaaz utilizing the &#8220;chemical attack&#8221; that has since been discredited.)</p>
<p><a href="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-Syria-NoFlyZone.png"><img class="alignnone wp-image-9878 size-large" src="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-Syria-NoFlyZone-662x499.png?resize=662%2C499" alt="Avaaz Syria NoFlyZone" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-Syria-NoFlyZone.png?resize=662%2C499 662w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-Syria-NoFlyZone.png?resize=300%2C226 300w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-Syria-NoFlyZone.png?resize=280%2C210 280w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-Syria-NoFlyZone.png?resize=715%2C540 715w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-Syria-NoFlyZone.png?w=995 995w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<p><a href="https://secure.avaaz.org/en/syria_the_last_straw_0/">https://secure.avaaz.org/en/syria_the_last_straw_0/</a> (June 14, 2013) (Avaaz alleges a &#8220;rape crisis&#8221; committed by soldiers of the Syrian army – the same tactic used to incite hatred against Libyan leader Muammar Gaddafi that was later discredited.)</p>
<p><a href="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-NoFlyZone-Syria.png"><img class="alignnone wp-image-9876 size-large" src="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-NoFlyZone-Syria-662x525.png?resize=662%2C525" alt="Avaaz NoFlyZone Syria" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-NoFlyZone-Syria.png?resize=662%2C525 662w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-NoFlyZone-Syria.png?resize=300%2C238 300w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-NoFlyZone-Syria.png?resize=680%2C540 680w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Avaaz-NoFlyZone-Syria.png?w=990 990w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<p><a href="http://web.archive.org/web/20130825092136/https:/secure.avaaz.org/en/syria_no_fly_zone/">http://web.archive.org/web/20130825092136/https://secure.avaaz.org/en/syria_no_fly_zone/</a> (Again, utilizing the &#8220;chemical attack&#8221; that has since been discredited)</p>
<p><a href="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaScreenshot.png"><img class="alignnone wp-image-9880 size-large" src="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaScreenshot-662x455.png?resize=662%2C455" alt="AvaazSyriaScreenshot" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaScreenshot.png?resize=662%2C455 662w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaScreenshot.png?resize=300%2C206 300w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaScreenshot.png?resize=720%2C495 720w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaScreenshot.png?w=1198 1198w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p>Of the Avaaz campaigns pressing for a no-fly zone (air strikes) over Syria that flourished in June of 2013, at least two employed the use of chemical weapons to incite fear and hatred toward the Assad government. It does not take much stretch of the imagination to consider Avaaz had inside knowledge of the upcoming chemical attack that would take place in outer Damascus approximately 10 weeks later. Considering Avaaz co-founder Tom Perriello&#8217;s connection to the Obama administration and its well known war criminals, it is entirely plausible that Avaaz was churning out propaganda that would lead up to and sensationalize a <a href="http://www.counterpunch.org/2014/09/04/sinister-pretext-for-war-with-russia/" target="_blank" rel="noopener">false flag attack</a>.</p>
<p><a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Perriello1.jpg"><img class="alignnone size-full wp-image-9861" src="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Perriello1.jpg?resize=640%2C426" alt="Perriello1" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Perriello1.jpg?w=640 640w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Perriello1.jpg?resize=300%2C199 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p><em>Photo: Avaaz co-founder and Congressman Tom Perriello with </em><a href="http://www.youtube.com/watch?v=DIbl28O99Lg&amp;sns=em"><em>war criminal</em></a><em>, General David Petraeus (far left). Under this Flickr photo the caption reads: “Passing the Baton, </em><a href="http://www.usip.org/programs/projects/responsibility-protect-working-group"><em>United States Institute of Peace</em></a><em>” [2009] [Photo: Jon-Phillip Sheridan | </em><a href="http://www.flickr.com/photos/8070317@N07/3193906637/in/photolist-5SeBaP-5SeBke-5SiW6J-5SeBhD-5SeB9M-5SiVT9-5SiVRL-5SiW4W-5SiW45-5SeB6P-5SiW27-5SeBdg-5SeBnD-5SiW8w-7goFfS-5sYQ8Y-5AZrGu-5AVbKZ-5AVbSZ-5AZrKE-5AVbD2-5AVbMH-5AZrMd-5AVbUx-5AVbVR-5AVbRg-5AVbPx-5AVbFB-5AVb4V-5AZrsN-5AVbma-5AVbBK-5AZrxY-5AZqSE-5AZrjf-5AVbeD-5AZqB5-5AZrc5-5AZqZo-5AVayB-5AZqE7-5AVaJv-5AVbjr-5AZrws-5AVatD-5AVb1e-5AVaSB-5AZr8J-5AVbbg-9jSwWG-9jSy1j"><em>Source</em></a><em>] [In July, 2011, &#8220;General David Petraeus was approved as CIA Director by both the Senate Intelligence Committee and then the full Senate, whose vote was an astounding </em><a href="http://thehill.com/blogs/floor-action/senate/169279-senate-confirms-petraeus-as-next-cia-director"><em>94-0</em></a><em>, astounding because this is a man who was deeply implicated in </em><a href="http://www.warcriminalswatch.org/index.php/the-culpable/36-the-culprits/161-petraeus-david-h"><em>war crimes</em></a><em>, including torture.&#8221; </em><a href="http://dissenter.firedoglake.com/2011/07/31/the-forgotten-history-of-david-petraeus/"><em>Source</em></a><em>] [Welcome to the Brave New World – Brought to You by Avaaz, </em><a href="http://theartofannihilation.com/welcome-to-the-brave-new-world-brought-to-you-by-avaaz/"><em>Sept 13, 2013</em></a><em>]</em></p>
<p>The August 30, 2013 <a href="http://wrongkindofgreen.org/2013/08/30/on-the-eve-of-an-illegal-attack-on-syria-avaaz350-org-board-members-beat-the-drums-of-war/">article</a> &#8220;On the Eve of an Illegal Attack on Syria, Avaaz/350.org Board Members Beat the Drums of War&#8221; documents Avaaz links imploring a no-fly zone on Syria – both public links have since been removed. The <a href="http://wrongkindofgreen.org/2013/08/30/on-the-eve-of-an-illegal-attack-on-syria-avaaz350-org-board-members-beat-the-drums-of-war/">article</a> also featured 350.org board member Van Jones calling for air strikes on Syria. (Adding twisted irony, Van Jones also serves as co-founder and executive director of the<a href="http://ellabakercenter.org/van-jones"> Ella Baker Center for Human Rights</a>. The co-opting of deceased civil rights revolutionaries to advance the goals of hegemony has become common practice within these foundation-financed projects.)</p>
<p>Screenshots of an email from co-founder of Avaaz, Ricken Patel to Avaaz subscribers dated August 27, 2014 can be found <a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2013/08/AVAAZ1.jpg">here</a> (1) and <a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2013/08/AVAAZ2.jpg">here</a> (2). The email from Patel represented a last-ditch effort to garner support for a no-fly zone as the US prepared to launch an attack on Syria.</p>
<p>One year earlier, in 2012 Avaaz was allegedly <a href="http://wrongkindofgreen.org/2012/02/23/the-truth-about-avaazs-favourite-syrian-activist-danny-dayem/">sponsoring fabricated videos</a> of civilian massacres, to back deeper foreign intervention in Syria. Fact-checking and videos appear to collaborate <a href="https://web.archive.org/web/20130324131956/http://lizzie-phelan.blogspot.ca/2012/02/truth-about-western-medias-favourite.html">these claims</a>.</p>
<p>Jump forward to 2014.</p>
<p>In the September 8, 2014 article <em>Pentagon Planning Points to Possible Anti-Syria US Military Campaign</em>, author Stephen Gowans <a href="http://gowans.wordpress.com/2014/09/08/pentagon-planning-points-to-possible-anti-syria-us-military-campaign/">observes</a>:</p>
<blockquote><p>&#8220;Now, it appears that Washington is on the cusp of pressing ahead with its planned campaign of military action. The New York Times has reported that &#8216;Pentagon planners envision a military campaign&#8217; to destroy ISIS &#8216;in its sanctuary inside Syria&#8217; that could last &#8216;at least 36 months.&#8217; According to The Wall Street Journal, airstrikes would support anti-Assad fighters unaligned with ISIS, who would be bankrolled by $500 million in US funding, and backed by a global coalition, including the UK and Australia, that would &#8216;provide a range of assistance, including humanitarian aid and weapons.&#8217; These countries could also join the United States in an air-war over Syria.&#8221;</p></blockquote>
<p>It should not be considered a coincidence that at the same time, a polished, sophisticated and highly financed &#8220;Save Syria&#8221; campaign is being created in the board rooms of the Empire&#8217;s favourite Harvard boys.</p>
<p>Where, under the organization Avaaz, the public hasn&#8217;t acquiesced to an air strike on Syria, the New York public relations firm Purpose Inc. has stepped in.</p>
<p>Purpose is a for-profit enterprise that is marketed to appear like a non-profit. Their area of expertise is behavioural change.</p>
<blockquote><p> &#8220;[Purpose] has a non-profit arm, which incubates protests and accepts donations. This is cross-subsidised by its for-profit arm, which makes money in a variety of ways. It sells consulting services to big companies such as Google and Audi, and to charities such as the Bill &amp; Melinda Gates Foundation and the American Civil Liberties Union.&#8221; – <a href="http://www.economist.com/news/business/21570763-how-profit-firm-fosters-protest-profit-purpose">The Economist</a></p></blockquote>
<p><a href="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/4993854353_a258ef01b0_z.jpg"><img class="alignnone size-full wp-image-9826" src="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/4993854353_a258ef01b0_z.jpg?resize=640%2C427" alt="4993854353_a258ef01b0_z" srcset="http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/4993854353_a258ef01b0_z.jpg?w=640 640w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/4993854353_a258ef01b0_z.jpg?resize=300%2C200 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p><em>GetUp, Avaaz and Purpose co-founder </em><em>Jeremy Heimans, </em><em>2010. </em></p>
<h3><strong>Purpose Inc.: The Crème de la Crème Agents of Behavioural Change</strong></h3>
<p><strong>Purpose  | Avaaz Co-Founders</strong></p>
<blockquote><p>Vision: &#8220;Purpose is a global initiative that draws on leading technologies, political organizing and <strong>behavioral economics</strong> to build powerful, tech-savvy movements that can <strong>transform culture</strong> and influence policy.&#8221;</p></blockquote>
<p>Avaaz and GetUp co-founders <a href="http://en.wikipedia.org/wiki/Jeremy_Heimans">Jeremy Heimans</a> (CEO) and David Madden [2] are also founders of the New York consulting firm, Purpose Inc.</p>
<p>Avaaz was created in part by <a href="http://en.wikipedia.org/wiki/MoveOn.org">MoveOn</a>, a Democratic Party associated Political Action Committee (or PAC), formed in response to the impeachment of President Clinton. Avaaz and MoveOn are funded in part by convicted inside-trader and billionaire hedge fund mogul, George Soros.</p>
<p>Avaaz co-founder James Slezak is also identified as a co-founder and CEO of Purpose at its inception in 2009.</p>
<p>The secret behind the success of both Avaaz and Purpose is their reliance upon and expertise in <a href="http://theartofannihilation.com/avaaz-imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-ii/">behavioural change</a>.</p>
<p>While the behavioural change tactics used by Avaaz are on public display, double-breasted, for-profit Purpose, with its non-profit arm, sells their expertise behind the scenes to further the interest of hegemony and capital. Whether it be a glossy <a href="https://thesyriacampaign.org/">campaign</a> to help facilitate yet another illegal &#8220;humanitarian intervention&#8221; led by aggressive U.S. militarism (an oxymoron if there ever was one), or the creation of a new global &#8220;green&#8221; economy, Purpose is the consulting firm that the wolves of Wall Street and oligarchs alike depend upon to make it happen.</p>
<p>Make no mistake, the Yale (for example, Avaaz co-founder and former U.S. Representative<em> *</em><a href="http://theartofannihilation.com/avaaz-imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-iii/">Tom Perriello</a>) and Harvard graduates that comprise the &#8220;Avaaz boys&#8221; (many having been groomed by <a href="http://www.mckinsey.com/insights/marketing_sales/demystifying_social_media">McKinsey and Company</a>) are considered &#8220;the dream team&#8221; by the globe&#8217;s most powerful capitalists, including those at the United Nations and the World Bank. Avaaz co-founder Andrea Madden works for the World Bank in Burma [Myanmar]. Her husband is Avaaz co-founder David Madden who has taken up residence in Burma. [<a href="http://landdestroyer.blogspot.ca/2013/03/western-media-celebrates-faux-progress.html">March 23, 2013</a><strong>: </strong>Western Media Celebrates Faux Progress in Myanmar] Madden has co-founded a marketing firm, <a href="http://www.paramiroad.com/">Parami Road</a> in Myanmar: &#8220;Our clients are mostly international companies entering Myanmar and they demand an international standard of work.&#8221;</p>
<blockquote><p>&#8220;After years of isolation, Myanmar is opening up. Opportunities abound. However international companies have little experience here and local firms have little experience working with them. Parami Road meets this need.&#8221; – <a href="http://www.paramiroad.com/">Parami website</a></p></blockquote>
<p>Another key co-founder of Avaaz is none other than pro-war, pro-Israel, U.S. Democrat Tom Perriello, former U.S. Representative (represented the 5th District of Virginia from 2008 to 2010) and founding member of the House Majority Leader&#8217;s National Security Working Group. As <a href="http://wrongkindofgreen.org/2012/09/24/imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-i/">demonstrated</a> in the 2012 investigative report on Avaaz, Perriello&#8217;s curriculum vitae, built upon privilege within elite circles, is quite extensive.</p>
<p><em>[*Full profile on Avaaz co-founder </em><strong>Tom Perriello: </strong><em>Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part II, Section I [</em><a href="http://theartofannihilation.com/imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-i/"><em>Link</em></a><em>]</em></p>
<p>The former Managing Director of Partnerships for &#8220;Purpose&#8221; is Marilia Bezerra. From 2006 to 2011 Bezerra held an integral position within the Clinton Global Initiative (CGI) executive leadership. As Clinton Global Initiative director of commitments, Bezerra led the redesign of member engagement and commitments services into a year-round operation. From 2007 to 2008, Bezerra held the position of sponsorship manager of the Clinton Global Initiative where she directly managed five major sponsorship accounts, including Bill and Melinda Gates Foundation and Procter &amp; Gamble, valued at over $2 million dollars. From 2006 to 2008, Bezerra held the position of Commitment Development Senior Manager for the Clinton Global Initiative. In 2009, Bezerra was Deputy Director of Commitments for the Clinton Global Initiative.</p>
<p>One should note that in the case of many NGOs, on 990 tax forms it appears as though those at the helm are paid minimally, if at all. Rather than salaries, many founders of institutions make immense fees via consulting services where their names are not identified on 990 forms. In the case of Avaaz, co-founder Ricken Patel does take a salary (approx. $190,000.00 per year) plus consulting fees. Consulting fees must be considered the bread and butter of many &#8220;progressives&#8221; whose incomes rival CEOs of multinational corporations. The salaries and incomes are incredible when one accounts for the fact that many NGOs, such as Avaaz, rake in millions of dollars in donations from well-intentioned and hard-working citizens who are at or below the poverty line.</p>
<p><em> [Full profile of Ricken Patel: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part II, Section I [</em><a href="http://theartofannihilation.com/imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-i/"><em>Link</em></a><em>]</em></p>
<p>Purpose Inc. (with its co-founders) is a favourite of high-finance websites such as The Economist and Forbes and sells its consulting services and branding/marketing campaigns to Google, Audi, the American Civil Liberties Union (ACLU), The Bill and Melinda Gates Foundation and many others that comprise the world&#8217;s most powerful corporations and institutions. In 2012, it raised $3m from investors. &#8220;Ford Foundation, which has given Purpose&#8217;s non-profit arm a grant, reckons it is shaping up to be &#8220;one of the blue-chip social organisations of the future.&#8221; <sup>[</sup><a href="http://www.economist.com/news/business/21570763-how-profit-firm-fosters-protest-profit-purpose"><sup>Source</sup></a><sup>]</sup> Purpose, like many other foundations, such as Rockefeller (who initially incubated 1Sky which merged with 350.org in 2011), also serves as an &#8220;incubator of social movements.&#8221;<sup> [</sup><a href="http://theartofannihilation.com/avaaz-imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-ii/"><sup>Further reading on Purpose</sup></a><sup>]</sup></p>
<p>Heimans, the Avaaz front man of Purpose, is a <a href="https://www.youtube.com/watch?v=ZbCHqvIV9hY">darling</a> of the high-finance corporate world. &#8220;In 2011, Jeremy received the Ford Foundation&#8217;s 75th anniversary Visionaries Award. The World Economic Forum at Davos has named him a Young Global Leader, and the World e-Government Forum has named Jeremy and Purpose co-founder David Madden among the &#8220;Top 10 People Who Are Changing the World of the Internet and Politics.&#8221; [<a href="http://www.businessinnovationfactory.com/summit/innovator/jeremy-heimans">Source</a>]</p>
<p>The New York public relations firm <a href="http://www.purpose.com/">Purpose</a> has created at least four <a href="https://diary.thesyriacampaign.org/assads-speech-nutella-and-ray-bans/">anti-Assad</a> NGOs/campaigns: <a href="https://www.whitehelmets.org/">The White Helmets</a>, <a href="https://web.archive.org/web/20140922223201/http://jobs.climber.com/jobs/Media-Communication/New-York-NY-10176/Social-Media-Intern-Syrian-Voices-Movement/55687863">Free Syrian Voices</a> [3], <a href="https://thesyriacampaign.org/">The Syria Campaign</a> [4] and <a href="https://web.archive.org/web/20140918103519/http://marchcampaign.withsyria.com/">March Campaign #withSyria</a>.</p>
<ul>
<li>White Helmets / Syrian Civil Defence on <a href="https://www.facebook.com/SyriaCivilDefence">Facebook</a> and <a href="https://twitter.com/SyriaCivilDef">Twitter</a></li>
<li>The Syria Campaign on <a href="https://www.facebook.com/TheSyriaCampaign">Facebook</a>, <a href="https://twitter.com/TheSyriaCmpgn">Twitter</a> and <a href="https://www.youtube.com/channel/UChFY4WHMtintEI_v6uHLz6Q">YouTube</a></li>
</ul>
<blockquote><p><strong>&#8220;Who are we?</strong> Three years after the peaceful uprising in Syria, politicians and the media have largely forgotten what the UN calls &#8216;the greatest humanitarian tragedy of our time.&#8217; But we haven&#8217;t.&#8221; — <em>Front page of &#8220;The Syria Campaign&#8221; and the &#8220;White Helmets / Syrian Civil Defence&#8221; website </em></p></blockquote>
<h3><strong>The March Campaign #withSyria | Over 130 Partners</strong></h3>
<p><a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Bansky-WithSyria21.jpg"><img class="alignnone size-full wp-image-9919" src="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Bansky-WithSyria21.jpg?resize=275%2C183" alt="Bansky WithSyria2" data-recalc-dims="1" /></a></p>
<p>Purpose&#8217;s <a href="https://web.archive.org/web/20140918103519/http://marchcampaign.withsyria.com/">March campaign #withSyria website</a> (which <a href="http://www.withsyria.com/">doubles as a hash tag</a> for Twitter) <a href="https://web.archive.org/web/20140918103527/http://marchcampaign.withsyria.com:80/partners">partners include</a>: Open Society Foundation (George Soros), Amnesty International, Christian Aid, Care, Friends of the Earth, <a href="http://www.oxfam.org/en/campaigns/stand-syria">Oxfam</a> and many more of the largest &#8220;humanitarian&#8221; NGOs within the non-profit industrial complex which makes up a billion dollar industry. [Full list of partners: <a href="https://web.archive.org/web/20140918103527/http://marchcampaign.withsyria.com:80/partners">http://marchcampaign.withsyria.com/partners0</a>]. Utilizing the consumer culture&#8217;s celebrity fetish to sell war (<a href="http://wrongkindofgreen.org/2014/09/15/this-changes-nothing-why-the-peoples-climate-march-guarantees-climate-catastrophe/">and the illusory &#8220;green economy</a>&#8220;) is a vital marketing strategy of Purpose. In the case of #withSyria, famed street artist <a href="http://banksy.co.uk/">Banksy</a> has reworked his &#8220;Young Girl&#8221; famed graffiti stencil <a href="http://globalnews.ca/news/1206757/banksys-balloon-girl-transformed-for-withsyria-campaign/">in support of the campaign</a>. On the main page of this website the behavioural change strategists at Purpose promote a slick, emotive video of a white child (in America) slowly becoming traumatized by the violence in Syria. No doubt, Purpose&#8217;s marketing executives have taken this avenue because they know that the majority of Euro-Americans with privilege simply are not moved by images of suffering children that are non-Caucasian. Non-White children being slaughtered by imperial states became normalized for most Euro-American citizens long ago.</p>
<p><a href="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/WithSyriaHashtag-PURPOSE-CROPPED.png"><img class="alignnone size-full wp-image-9920" src="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/WithSyriaHashtag-PURPOSE-CROPPED.png?resize=642%2C246" alt="WithSyriaHashtag PURPOSE CROPPED" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/WithSyriaHashtag-PURPOSE-CROPPED.png?w=642 642w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/WithSyriaHashtag-PURPOSE-CROPPED.png?resize=300%2C114 300w" sizes="(max-width: 642px) 100vw, 642px" data-recalc-dims="1" /></a></p>
<p>And of course <a href="https://storify.com/elleprovocateur/the-most-sophisticated-propaganda-machinery-the-pl">corporate media</a> is not far away to <a href="https://www.youtube.com/watch?v=9zRFRW9UDRk">promote</a> the cries for <span style="text-decoration: line-through;">war</span> peace. Consider today, on September 17, 2014, ABC &#8220;<a href="http://abc7.com/news/we-cant-turn-back-time-says-powerful-new-syria-campaign-video/312270/">reports</a>&#8220;:</p>
<blockquote><p>&#8220;What if we could reverse the explosion of a bomb? A group of <a href="https://web.archive.org/web/20140918103527/http://marchcampaign.withsyria.com:80/partners">130 organizations from around the world</a>, known collectively as the &#8216;With Syria&#8217; campaign, released a video Wednesday that shows just what that would look like. The campaign hopes to bring attention to the violence in Syria. (video) Warning: Contains disturbing imagery. In the video, the act of a bomb exploding near children playing is reversed: The blood returns to their heads, the children stand back up, run in reverse and continue the game they were playing. A message says, &#8216;We can&#8217;t reverse what&#8217;s happened in Syria, but we can change how the story ends.'&#8221;</p></blockquote>
<p>Indeed Purpose is being paid to bring about the ending that the elites have hired them to ensure.</p>
<blockquote>
<h4>&#8220;Even more impressive than her military, America has built the most sophisticated propaganda machinery the planet has ever seen.&#8221; – Garikai Chengu</h4>
</blockquote>
<p><a href="http://free-syrian-voices.org/about-us/">Free Syrian Voices</a> partners include Amnesty International, the Euro-Mediterranean Human Rights Network, FIDH, Front Line Defenders, Human Rights Watch, Reporters Without Borders and &#8220;other international, regional and Syrian organizations&#8221; – which conveniently go unnamed.</p>
<p>Such emotionally charged campaigns are critical tools for empire. They have become critical (and successful) in building the acquiescence required for &#8220;<a href="http://www.commondreams.org/views/2013/06/04/syria-and-sham-humanitarian-intervention">humanitarian interventions</a>&#8221; (aka regime change with extensive &#8220;collateral damage&#8221; thrown in for good measure).</p>
<blockquote><p>&#8220;In the <em>IC Magazine</em> publication <a href="https://intercontinentalcry.org/publications/communications-in-conflict/">Communications in Conflict</a>, is noted a new form of psychological warfare termed &#8216;<a href="http://wrongkindofgreen.org/2014/09/07/false-hope/">false hope</a>.&#8217; False hope, as a tool for subverting social movements, is unparalleled in its effectiveness. What once was crudely accomplished through political repression, censorship, educational indoctrination and misleading propaganda, is now supplemented, if not surpassed, through vertical integration of the non-profit industrial complex. Where Wall Street once had to rely on threats and bribery to intimidate or corrupt social movements, it now has a vast army of neoliberal foundations, non-governmental organizations (NGOs) and social media at its disposal.&#8221; <em>— Jay Taber, </em><a href="http://wrongkindofgreen.org/2014/09/07/false-hope/"><em>False Hope</em></a><em>, September 6, 2014</em></p></blockquote>
<p>It is important to note that Purpose is a for-profit business strategically presented as though it is a non-profit (similar to the Change.org petition site). This begs the question of who is financing the Syrian campaigns. The fact that a group of wealthy elites from Harvard living privileged lifestyles in New York City (and abroad) decide, via glossy marketing campaigns, who will live or die on the other side of the world is the ultimate representation of whitism and racism – an egregious affront to people everywhere. [<a href="http://theartofannihilation.com/avaaz-imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-ii/">Further reading on Purpose</a>]</p>
<blockquote><p>&#8220;If there is any doubt concerning the nefarious undertones of subversiveness in these NGO dealings, [National Endowment for Democracy] NED founder reportedly said the following in the 1990s: &#8216;A lot of what we do today was done covertly 25 years ago by the CIA.&#8217; What was once done at night under the cloak of &#8216;imperialism&#8217; is now done during the day under the guise of &#8216;humanitarianism.'&#8221; <em>—</em> <a href="http://wrongkindofgreen.org"><em>WKOG 30-point Primer</em></a></p></blockquote>
<p>The many facets of Purpose:</p>
<p>1) <strong>Purpose</strong> (tax identification number 68-0607622) is a <strong>for-profit</strong> certified B-corporation &#8220;that uses an innovative model to pool some of the world&#8217;s leading experts and practitioners in order to fund, launch and accelerate the growth of new social movement organizations.&#8221;</p>
<p>2) <strong>Purpose Action </strong>(tax identification number 45-2451509), the <strong>non-profit arm </strong>of Purpose, is a 501(c)(4) nonprofit advocacy organization &#8220;focused on changing policy.&#8221; Purpose Action Board of Directors includes <strong>Brett Solomon</strong>, executive director of Access, former campaigns director at Avaaz, former executive director of GetUp! <sup>[5]</sup></p>
<p>3) <strong>Purpose Foundation</strong> (tax identification number 27-3106760) is a 501(c)(3) charitable organization &#8220;focused on education and changing culture.&#8221; <sup>[6]</sup></p>
<p>4) <strong>Purpose Campaign</strong> (tax identification number 68-0607622) &#8220;Develops social and consumer movements.&#8221;</p>
<p><strong>US Military Utilize NGOs to Induce Pacification &amp; Advance Western Ideologies on Iraqi Citizens</strong></p>
<p>The video below captures highlights from the 2004 Princeton Colloquium on Public and International Affairs and should that be at the Woodrow Wilson School of Public and International Affairs &#8211; The Role of NGOs in Global Governance and Society. Attention to the title is key: &#8220;<strong>NON-governmental organizations in global GOVERNANCE</strong>.&#8221; [Note the use of the term &#8220;guerrilla&#8221; (<a href="https://www.youtube.com/watch?v=raYhZyWpWXw&amp;list=UU8wi7pufrJBiMDYv0nTpsfg">4:13</a>) in describing any citizen/person resisting the occupation/assault by US military on Iraq soil.] Since the filming of this video, accelerating regime change operations are being conducted by Western militaries, hand in hand with Western NGOs throughout the globe. [See more: <a href="http://www.interventionism.info/en/Regime-change">http://www.interventionism.info/en/Re&#8230;</a>]. In essence, NGOs have become an indispensable instrument of destabilization and regime change for imperial states and hegemonic interests. NGOs also serve as the primary agents to implant neoliberal policies and western ideologies in targeted states to advance and protect the interests of the NGOs&#8217; funders.</p>
<p>&nbsp;<br />
<object type="application/x-shockwave-flash" width="480" height="422" data="http://getembedplus.com/embedplus.swf" id="ep20815"><param value="http://getembedplus.com/embedplus.swf" name="movie" /><param value="high" name="quality" /><param value="transparent" name="wmode" /><param value="always" name="allowscriptaccess" /><param value="true" name="allowFullScreen" /><param name="flashvars" value="ytid=raYhZyWpWXw&#038;height=390&#038;width=480&#038;react=1&#038;sweetspot=1&#038;&amp;rs=w" /><iframe class="cantembedplus" title="YouTube video player" width="480" height="390" src="//www.youtube.com/embed/raYhZyWpWXw?fs=1&#038;" frameborder="0" allowfullscreen></iframe></object></p>
<h3><strong>The Hate Campaign </strong></h3>
<p><a href="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/RacistAvaazAd.jpg"><img class="alignnone size-full wp-image-9911" src="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/RacistAvaazAd.jpg?resize=720%2C570" alt="RacistAvaazAd" srcset="http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/RacistAvaazAd.jpg?w=720 720w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/RacistAvaazAd.jpg?resize=300%2C237 300w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/RacistAvaazAd.jpg?resize=662%2C524 662w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/RacistAvaazAd.jpg?resize=682%2C540 682w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></a></p>
<p>The June, 2012, Avaaz &#8220;Good Versus Evil&#8221; <a href="https://web.archive.org/web/20150522044440/http://brasileiros.com.br/2012/06/dilma-e-chamada-de-senhora-dos-aneis-por-ong/" target="_blank" rel="noopener">campaign for the Rio Summit</a>. Above: A downloadable poster as found on the <a href="http://www.avaaz.org/en/ads.php" target="_blank" rel="noopener">Avaaz Press Centre</a> published in the Financial Times. Vilification: Note the dark cast/ugly sky behind the leaders Avaaz would wish you to believe are &#8220;evil,&#8221; versus the light and sun shining through over the Imperialist, obstructionist &#8220;leaders&#8221; that Avaaz is attempting to convince you are &#8220;good.&#8221;</p>
<p>&nbsp;</p>
<blockquote><p> &#8220;&#8216;You have to investigate the supply of hatred,&#8217; Glaeser continues. &#8216;Who has the incentive and the ability to induce group hatred? This pushes us toward the crux of the model: politicians or anyone else will supply hatred when hatred is a complement to their policies.'&#8221; — <a href="http://wrongkindofgreen.org/2012/06/22/rio-summit-good-versus-evil-advert-displays-blatant-racism-and-u-s-imperialism-at-core-of-avaaz/"><em>The Behavioural Economics of Hatred</em></a></p>
<p>&nbsp;</p></blockquote>
<p>Heiman&#8217;s work been recognized in publications like The New York Times and <a href="http://ideas.economist.com/blog/rise-movement-entrepreneur">The Economist</a>. In The Economist, Heiman states he chose his career path when &#8220;in 2001, a college student named Eli Pariser created an online petition <strong>calling for a multilateral response to the &#8216;9/11 terrorist attacks.'&#8221;</strong> Over a decade on, with civilian deaths that amount to millions, I&#8217;m sure the Iraqis are most grateful. It must be noted that Eli Pariser, too, is a co-founder of Avaaz and Co-Founder and Executive Director of MoveOn.org (Avaaz founder) PAC.</p>
<p><a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/The-Syria-Campaign-Facebook-PURPOSE-Screenshot.png"><img class="alignnone size-full wp-image-9862" src="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/The-Syria-Campaign-Facebook-PURPOSE-Screenshot.png?resize=845%2C398" alt="The Syria Campaign Facebook PURPOSE Screenshot" srcset="http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/The-Syria-Campaign-Facebook-PURPOSE-Screenshot.png?w=845 845w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/The-Syria-Campaign-Facebook-PURPOSE-Screenshot.png?resize=300%2C141 300w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/The-Syria-Campaign-Facebook-PURPOSE-Screenshot.png?resize=662%2C311 662w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/The-Syria-Campaign-Facebook-PURPOSE-Screenshot.png?resize=720%2C339 720w" sizes="(max-width: 845px) 100vw, 845px" data-recalc-dims="1" /></a></p>
<p><em>Above: The Syria Campaign, Non-profit Organization, created by Purpose, launched March 7, 2014.</em></p>
<p>&nbsp;</p>
<p><span style="text-decoration: line-through;"> <a href="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/SyriaCampaignFBPhoto1.jpg"><img class="alignnone wp-image-9863 size-large" src="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/SyriaCampaignFBPhoto1-662x441.jpg?resize=662%2C441" alt="SyriaCampaignFBPhoto1" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/SyriaCampaignFBPhoto1.jpg?resize=662%2C441 662w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/SyriaCampaignFBPhoto1.jpg?resize=300%2C199 300w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/SyriaCampaignFBPhoto1.jpg?resize=720%2C479 720w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></span></p>
<blockquote><p>&#8220;We were afraid <strong>the regime</strong> would fire another rocket, <strong>as they always come back to the area of attack when people come to rescue to bomb them</strong>, so we started evacuating people in a hurry so no more lives would be lost. This picture was taken then! That boy holding my neck like that was one of the moments in which I knew why <strong>I am a civil defender!</strong>&#8221; — Purpose Inc. Marketing Firm</p></blockquote>
<p>Purpose Inc. strategically employs images, carefully worded text and slick video that provoke intense emotion. Key language includes children, refugees, regime, and their work &#8220;in the most dangerous place in the world.&#8221;</p>
<p><a href="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/1972456_699168540175162_3228083231710181445_n.jpg"><img class="alignnone wp-image-9864 size-large" src="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/1972456_699168540175162_3228083231710181445_n-662x662.jpg?resize=662%2C662" alt="1972456_699168540175162_3228083231710181445_n" srcset="http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1972456_699168540175162_3228083231710181445_n.jpg?resize=662%2C662 662w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1972456_699168540175162_3228083231710181445_n.jpg?resize=150%2C150 150w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1972456_699168540175162_3228083231710181445_n.jpg?resize=300%2C300 300w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1972456_699168540175162_3228083231710181445_n.jpg?resize=540%2C540 540w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1972456_699168540175162_3228083231710181445_n.jpg?w=960 960w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<blockquote><p> &#8220;A year ago today, <strong>the Syrian government used Sarin gas against its own people killing over a thousand, many of them children.</strong> <strong>The world was outraged and demanded Assad destroy his stockpile of chemical weapons. Today chlorine gas is still being used on civilian neighbourhoods, rolled out the back of helicopters in rusty &#8216;barrel bombs.&#8217;</strong>&#8221; — Purpose Inc. Marketing Firm, <a href="https://www.facebook.com/DesignerFaDiZyada/photos_stream?ref=page_internal">Image by Designer : FaDi zyada</a> whose work is also featured on the <a href="http://heinrichvonarabien.boellblog.org/2013/10/12/im-nebel-der-selbstbeweihraeucherung/">Heinrich Von Arabien Foundation</a> website. This same website features <a href="http://heinrichvonarabien.boellblog.org/2013/10/12/im-nebel-der-selbstbeweihraeucherung/">an absurd photo</a> of Syrians holding up a poster that features a &#8220;thumbs up&#8221; illustration for USA and the UN.</p></blockquote>
<p>[***Reference list for <strong>deconstructing the myth</strong> that Syrian army + &#8220;dictator&#8221; used chemical weapons in August 2013 by Susan Dirgham: <a href="http://australiansforreconciliationinsyria.org/reference-list-chemical-attack-in-damascus-august-2013/">http://australiansforreconciliationinsyria.org/reference-list-chemical-attack-in-damascus-august-2013/</a>]</p>
<p>Exploiting the death of Syrian children to provoke air strikes and military aggression demonstrates that such agencies go to any extreme to further American foreign policy. Note that the very carnage described above: &#8220;<strong>killing over a thousand, many of them children&#8221; </strong>is par for the course for the U.S. military, which carries out such atrocities on innocent civilians, including children, on a daily basis, all over the world. But don&#8217;t expect an Avaaz or Purpose campaign against the Obama Regime any time soon. They will be too busy under the guise of their NGO MoveOn, working on his re-election.</p>
<p>The following quote represents the real purpose of Purpose:</p>
<blockquote><p>&#8220;<strong>The media may have turned away</strong> from what&#8217;s unfolding daily in Syria but today we all have the tools to tell the world the truth. Please share widely and remember the children of Syria in your thoughts today.&#8221;</p></blockquote>
<p>The lapdog media have not turned away, but much of the public has. It&#8217;s the job of Purpose to employ netwar methods (&#8220;a form of low intensity conflict, crime, and activism waged by actors using <a href="http://en.wikipedia.org/wiki/Social_networking_service">social networking services</a>&#8221; according to Wikipedia) on the public (targeting Euro-Americans) that will instill hatred toward <a href="http://www.irishexaminer.com/world/syrias-assad-wins-third-term-in-office-with-89-landslide-271031.html">the democratically elected</a> Bashar al-Assad.</p>
<p><a href="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/10485974_667819823310034_5308613872580148330_o.jpg"><img class="alignnone wp-image-9865 size-large" src="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/10485974_667819823310034_5308613872580148330_o-662x481.jpg?resize=662%2C481" alt="10485974_667819823310034_5308613872580148330_o" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10485974_667819823310034_5308613872580148330_o.jpg?resize=662%2C481 662w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10485974_667819823310034_5308613872580148330_o.jpg?resize=300%2C218 300w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10485974_667819823310034_5308613872580148330_o.jpg?resize=720%2C523 720w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10485974_667819823310034_5308613872580148330_o.jpg?w=1056 1056w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<p>&#8220;It’s past time for President Obama to present a plan for dealing with the humanitarian crisis in Syria.&#8221; — Purpose Inc. Marketing Firm</p>
<blockquote><p><a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Pupose-FB-image.jpg"><img class="alignnone wp-image-9866 size-large" src="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Pupose-FB-image-662x662.jpg?resize=662%2C662" alt="Pupose FB image" srcset="http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Pupose-FB-image.jpg?resize=662%2C662 662w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Pupose-FB-image.jpg?resize=150%2C150 150w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Pupose-FB-image.jpg?resize=300%2C300 300w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Pupose-FB-image.jpg?resize=540%2C540 540w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Pupose-FB-image.jpg?w=960 960w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<p>&#8220;Today we remember the more than 1,300 who lost their lives in the Ghouta chemical weapons attacks. Let&#8217;s also remember those +150,000 who face torture and death while being detained.&#8221; — Purpose Inc. Marketing Firm</p></blockquote>
<p>Let&#8217;s not mention Guantanamo Bay, Abu<em> </em>Ghraib and a mile long list of the Obama administration&#8217;s involvement in torture, shall we? Syria certainly demonstrates that the first casualty of war (in this case a destabilization effort) is truth. The following excerpt is from the <a href="http://www.counterpunch.org/2014/09/05/foley-sotloffs-reporting-show-why-the-us-should-stop-its-proxy-war-on-syria/">article</a> <em>Foley &amp; Sotloff’s Reporting Show Why the US Should Stop Its Proxy War on Syria, </em>which lays bare that &#8220;both journalists documented the reality of Free Syria Army&#8221;:</p>
<blockquote><p>&#8220;While in Turkey Sotloff broadcast news of Syrian rebels being found and arrested with chemical weapon Sarin gas.  He used Twitter to send out the Turkish news report.  That was in May, three months before the August 21 2013 chemical weapons deaths in outer Damascus. The Syrian rebels were arrested by Turkish police but quickly released, giving evidence to claims of Turkish government support for Nusra. Sotloff was puzzled why the mainstream media was not giving this event coverage.&#8221;</p></blockquote>
<p><a href="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/SotloffTweetNusra.jpg"><img class="alignnone size-full wp-image-9867" src="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/SotloffTweetNusra.jpg?resize=510%2C149" alt="SotloffTweetNusra" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/SotloffTweetNusra.jpg?w=510 510w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/SotloffTweetNusra.jpg?resize=300%2C87 300w" sizes="(max-width: 510px) 100vw, 510px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/1606910_698443576914325_588652248653087778_n.jpg"><img class="alignnone wp-image-9868 size-large" src="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/1606910_698443576914325_588652248653087778_n-662x822.jpg?resize=662%2C822" alt="1606910_698443576914325_588652248653087778_n" srcset="http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1606910_698443576914325_588652248653087778_n.jpg?resize=662%2C822 662w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1606910_698443576914325_588652248653087778_n.jpg?resize=241%2C300 241w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1606910_698443576914325_588652248653087778_n.jpg?resize=434%2C540 434w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1606910_698443576914325_588652248653087778_n.jpg?w=773 773w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<blockquote><p>&#8220;This Thursday marks the one year anniversary of the chemical weapons attack that took the lives of over 1,000 Syrians. Since then tens of thousands more have been killed by different methods. Starvation is one. But <strong>the international media and world leaders still haven&#8217;t come together to put an end to it</strong>.&#8221; — Purpose Inc. Marketing Firm</p></blockquote>
<p>Above image: Another call for &#8220;<strong>world leaders&#8221; to &#8220;come together to put an end to it.&#8221;</strong> Yet while Purpose may cry crocodile tears over the starvation of Syrians, Avaaz has asked for <a href="https://web.archive.org/web/20130911002219/https://www.avaaz.org/en/syria_end_the_terror/">tough sanctions</a> against Syria. Purpose and Avaaz want to &#8220;have their cake and eat it too&#8221; – while Syrian lives are destroyed by the oligarchs that both Purpose and Avaaz serve.</p>
<p><a href="https://web.archive.org/web/20130911002219/https://www.avaaz.org/en/syria_end_the_terror/">https://web.archive.org/web/20130911002219/https://www.avaaz.org/en/syria_end_the_terror/</a></p>
<p><a href="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaSanctions2.png"><img class="alignnone wp-image-9882 size-large" src="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaSanctions2-662x456.png?resize=662%2C456" alt="AvaazSyriaSanctions2" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaSanctions2.png?resize=662%2C456 662w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaSanctions2.png?resize=300%2C207 300w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaSanctions2.png?resize=720%2C496 720w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/AvaazSyriaSanctions2.png?w=1181 1181w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<h3><strong>The High Gloss Veneer</strong></h3>
<p><a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Purpose-White-Helmuts-1.jpg"><img class="alignnone wp-image-9869 size-large" src="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Purpose-White-Helmuts-1-662x440.jpg?resize=662%2C440" alt="Purpose White Helmuts 1" srcset="http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Purpose-White-Helmuts-1.jpg?resize=662%2C440 662w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Purpose-White-Helmuts-1.jpg?resize=300%2C199 300w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Purpose-White-Helmuts-1.jpg?resize=720%2C479 720w, http://i0.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Purpose-White-Helmuts-1.jpg?w=1023 1023w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<p>The following video highlights human rights investigator and award-winning journalist, Keith Harmon Snow, detailing the corrupt NGOs and their portrayal of Africa in order to illicit funds. Snow must be considered one of our finest Western reporters for obtaining true independent, grassroots news from the continent of Africa. Within the lecture, Snow discusses the psyops/propaganda strategically orchestrated behind the &#8220;Save Darfur&#8221; campaigns/movements which, in 2004, began to saturate the populace. At the helm of this &#8220;movement&#8221; was &#8220;The Center for American Progress.&#8221;</p>
<p>The Center for American Progress is closely connected with the same players that founded and financed Avaaz. Today, with Avaaz at the forefront, the non-profit industrial complex has been appointed trusted messenger of a grotesque and disturbing ideology; nothing less than a complete reflection and validation of the U.S. administration&#8217;s rhetoric intended to justify the annihilation and occupation of sovereign states under the false pretense of &#8220;humanitarian intervention&#8221; and &#8220;responsibility to protect.&#8221; [7]<br />
<object type="application/x-shockwave-flash" width="480" height="422" data="http://getembedplus.com/embedplus.swf" id="ep52146"><param value="http://getembedplus.com/embedplus.swf" name="movie" /><param value="high" name="quality" /><param value="transparent" name="wmode" /><param value="always" name="allowscriptaccess" /><param value="true" name="allowFullScreen" /><param name="flashvars" value="ytid=k6l0zsdf2Zc&#038;height=390&#038;width=480&#038;react=1&#038;sweetspot=1&#038;&amp;rs=w" /><iframe class="cantembedplus" title="YouTube video player" width="480" height="390" src="//www.youtube.com/embed/k6l0zsdf2Zc?fs=1&#038;" frameborder="0" allowfullscreen></iframe></object><br />
&nbsp;</p>
<p><a href="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/10380871_702522576506425_2712469995365747211_o.jpg"><img class="alignnone wp-image-9870 size-large" src="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/10380871_702522576506425_2712469995365747211_o-662x440.jpg?resize=662%2C440" alt="10380871_702522576506425_2712469995365747211_o" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10380871_702522576506425_2712469995365747211_o.jpg?resize=662%2C440 662w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10380871_702522576506425_2712469995365747211_o.jpg?resize=300%2C199 300w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10380871_702522576506425_2712469995365747211_o.jpg?resize=720%2C479 720w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10380871_702522576506425_2712469995365747211_o.jpg?w=1023 1023w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<blockquote><p>&#8220;<strong>The Syrian government has been dropping &#8216;barrel bombs&#8217; on civilian areas</strong> despite a UN order to stop, <strong>targeting schools and hospitals</strong>. <strong>Those too poor to flee their homes can only hope that if the bomb drops, the White Helmet</strong><strong>s will be there to help get them out.</strong>… Let&#8217;s tell the world about the White Helmets and help get them the support they need.&#8221; — Purpose Inc. Marketing Firm</p>
<p>&#8220;Know multiple languages? <strong>We need you! Help us get as many eyeballs on the Miracle Baby video by translating the subtitles into as many languages possible</strong> here: <a href="https://docs.google.com/spreadsheets/d/1dSOmR0YC7s81hTZEhILFaiUDno-jQioy4XNQxf8ylTE/edit?usp=sharing">http://bit.ly/1tKSmrz</a>&#8221; — Purpose Inc. Marketing Firm</p></blockquote>
<p>Firms and agencies such as Purpose write and develop the scripts and design the sets. They bring the stories to life, strategically exploit and manipulate our emotions, ultimately ensuring we come to accept and partake in their politically acceptable means of discourse – discourse sanctioned (and financed) by the empire.</p>
<p><a href="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/1493552_696326270459389_2150906358564829672_o.jpg"><img class="alignnone wp-image-9871 size-large" src="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/1493552_696326270459389_2150906358564829672_o-662x331.jpg?resize=662%2C331" alt="1493552_696326270459389_2150906358564829672_o" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1493552_696326270459389_2150906358564829672_o.jpg?resize=662%2C331 662w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1493552_696326270459389_2150906358564829672_o.jpg?resize=300%2C150 300w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/1493552_696326270459389_2150906358564829672_o.jpg?resize=720%2C360 720w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<p>&#8220;Syrians welcome Iraq&#8217;s Yazidi refugees into their country with warm meals, giving them their clothes and in some cases opening up their homes.&#8221; – Purpose Inc. Marketing Firm</p>
<p>The above quote is representative of perhaps one too many spin doctors, for who is allowing Iraq&#8217;s Yazidi refugees into Syria, if not the Assad government? Indeed, Assad&#8217;s government has accepted more refugees per capita than any other country in the Middle East.</p>
<p><a href="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/10552577_696314347127248_7093609568103761710_n.jpg"><img class="alignnone wp-image-9872 size-large" src="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/10552577_696314347127248_7093609568103761710_n-662x441.jpg?resize=662%2C441" alt="10552577_696314347127248_7093609568103761710_n" srcset="http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10552577_696314347127248_7093609568103761710_n.jpg?resize=662%2C441 662w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10552577_696314347127248_7093609568103761710_n.jpg?resize=300%2C200 300w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10552577_696314347127248_7093609568103761710_n.jpg?resize=720%2C480 720w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/10552577_696314347127248_7093609568103761710_n.jpg?w=960 960w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<p>&#8220;In the wake of Robin Williams&#8217; death, the people of Idlib remember the actor/comedian with a quote on freedom.&#8221; — Purpose Inc. Marketing Firm</p>
<p>This image takes absurdity to a new level. Recap: In the midst of being bombed, starved, and rained on by chemical weapons, Syrians take time to pay homage to an American actor/comedian (because the love of the America that is destroying the Middle East is so great), by quoting a line from a genie in a bottle from a scene in an animated Disney movie and creating a banner in the English language.</p>
<p>&nbsp;</p>
<p><strong><a href="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/purpose-stats.png"><img class="alignnone wp-image-9873 size-large" src="http://i1.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/purpose-stats-662x744.png?resize=662%2C744" alt="purpose stats" srcset="http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/purpose-stats.png?resize=662%2C744 662w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/purpose-stats.png?resize=266%2C300 266w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/purpose-stats.png?resize=480%2C540 480w, http://i1.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/purpose-stats.png?w=854 854w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a> </strong></p>
<blockquote><p>&#8220;Understand <strong>what this infographic says</strong>, and you&#8217;ll understand why The Syria Campaign exists. And why you and your friends need to join. <a href="https://thesyriacampaign.org/en/actions/join?utm_source=facebook&amp;utm_medium=social&amp;utm_content=8/13Chart&amp;utm_campaign=general">http://bit.ly/VlYOsi</a>&#8221; — Purpose Inc. Marketing Firm</p></blockquote>
<p>In the infographic above, Purpose deliberately keeps the stats limited to 2014. Otherwise they would have to visualize the millions of Iraqi citizens who have been murdered due to the U.S. illegal war and occupation in Iraq. Further, Purpose gives no attention to the deaths in Ukraine, Honduras, Libya, Haiti, Congo (millions) and all of the other countries being decimated by Imperialism and foreign interference.</p>
<p>&nbsp;</p>
<p><strong><a href="http://i2.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Syria-Voices-FB-photo-Obama.jpg"><img class="alignnone wp-image-9874 size-large" src="http://i0.wp.com/wrongkindofgreen.org/wp-content/uploads/2014/09/Syria-Voices-FB-photo-Obama-662x662.jpg?resize=662%2C662" alt="Syria Voices FB photo Obama" srcset="http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Syria-Voices-FB-photo-Obama.jpg?resize=662%2C662 662w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Syria-Voices-FB-photo-Obama.jpg?resize=150%2C150 150w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Syria-Voices-FB-photo-Obama.jpg?resize=300%2C300 300w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Syria-Voices-FB-photo-Obama.jpg?resize=540%2C540 540w, http://i2.wp.com/www.wrongkindofgreen.org/wp-content/uploads/2014/09/Syria-Voices-FB-photo-Obama.jpg?w=864 864w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a> </strong></p>
<blockquote><p>&#8220;Tell Obama we need <strong>a plan set forth to address the worsening humanitarian crisis in Syria</strong>. <a href="https://thesyriacampaign.org/en/actions/obama-syria-strategy">bit.ly/1nITTtO</a>&#8221; — Purpose Inc. Marketing Firm</p></blockquote>
<p>The message is clear. Purpose wants the green light for military intervention in Syria, well-cloaked under the guise of humanitarianism – an oxymoron if there ever was one.</p>
<blockquote><p>&#8220;How were you to know you were approving posts from one of the world&#8217;s most violent dictators? A man who&#8217;s ordered the dropping of bombs on hospitals and primary schools?&#8221; — Purpose Inc. Marketing Firm</p>
<p>&#8220;Syrian dictator Bashar Assad has been re-elected and he can thank Facebook for being a propaganda platform.&#8221; — Purpose Inc. Marketing Firm</p></blockquote>
<p>&#8220;It is critical to note that the imperialist powers (inclusive of the UN) do not criticize or demonize or withdraw their support from such leaders on any ethical or moral ground. Denunciation of state leaders and emotive language is merely theatre. Rather, the imperialist states strategically set out to destroy any state leader that is unwilling to be controlled by US interests and foreign policy. A case in point is unwavering support of the Saudi royal family responsible for atrocious human rights violations to which the imperialist countries turn a blind eye.&#8221; (from Avaaz: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | <a href="http://theartofannihilation.com/avaaz-imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-i-section-i/">Part I, Section I</a>)</p>
<p>&nbsp;</p>
<p><strong>The Behavioural Change Dream Team:</strong></p>
<p>·         Full profile of Jeremy Heimans: Avaaz: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part II, Section II [<a href="http://theartofannihilation.com/avaaz-imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-ii/">link</a>]</p>
<p>·         Full profile of David Madden: Avaaz: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part II, Section II [<a href="http://theartofannihilation.com/avaaz-imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-ii/">link</a>]</p>
<p>·         Full profile of James Slezak: Avaaz: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part II, Section III [<a href="http://theartofannihilation.com/category/articles-2012/investigative-report-on-avaaz-part-ii-section-ii/">link</a>]</p>
<p>Further reading on behavioural change: Avaaz: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part II, Section II [<a href="http://theartofannihilation.com/avaaz-imperialist-pimps-of-militarism-protectors-of-the-oligarchy-trusted-facilitators-of-war-part-ii-section-ii/">link</a>]</p>
<p>Further reading on Avaaz and Purpose: <a href="http://wrongkindofgreen.org/2014/09/15/this-changes-nothing-why-the-peoples-climate-march-guarantees-climate-catastrophe/" target="_blank" rel="noopener"><em>This Changes Nothing. Why the People’s Climate March Guarantees Climate Catastrophe</em></a></p>
<p>+++</p>
<p>&nbsp;</p>
<p><em>Epilogue</em></p>
<p>Consider that the colour of the national flag of the Libyan Jamahiriya (from 1977 to 2011; The <em>Great Socialist People&#8217;s Libyan Arab Jamahiriya</em>) was pure green in colour. Unlike the one featured in the Avaaz campaign. The green colour traditionally symbolizes Islam. In Libya, green was also a colour traditionally used to represent the <a href="http://en.wikipedia.org/wiki/Tripolitania">Tripolitania</a> region (commonly referred to as Tripoli) that NATO forces fought to seize. The iconic green flag was chosen by Libyan leader/brother Muammar Gaddafi to symbolize his political philosophy (after his revolutionary <a href="http://en.wikipedia.org/wiki/The_Green_Book_%28Libya%29">Green Book</a>). On 10 March 2011, France was the first state to recognize the council as the official government of Libya, as well as the first to allow the Libyan embassy staff to raise the red, black, green and white flag that would replace the green flag of the Libyan Jamahiriya. On 21 March, the &#8220;new&#8221; flag was flown by the Permanent Mission of Libya to the United Nations and appeared on their official website &#8230; this flag, which reigned prior to the Libyan Jamahiriya, is now the only flag used by the United Nations to represent Libya. According to the following UN statement: &#8220;Following the adoption by the General Assembly of resolution 66/1, the Permanent Mission of Libya to the United Nations formally notified the United Nations of a Declaration by the National Transitional Council of 3 August 2011 changing the official name of the Libyan Arab Jamahiriya to &#8220;Libya&#8221; as well as a decision to change Libya&#8217;s national flag to the original.&#8221; [<a href="http://en.wikipedia.org/wiki/Flag_of_Libya">Wikipedia</a>]</p>
<p>On August 24, 2011 it is <a href="http://www.csmonitor.com/World/2011/0824/What-s-the-deal-with-the-new-Libyan-flag">reported</a> by yet another mouthpiece for empire that:</p>
<blockquote><p>&#8220;<strong>As Libyan rebels take over, embassies worldwide have been replacing the old Libyan flag with a new one…. </strong>But starting in February, a new flag – red, black, and green with a white star and crescent in the center – has been hoisted at Libyan embassies around the world, <a href="http://latimesblogs.latimes.com/babylonbeyond/2011/08/libya-foreign-embassies-defect.html">from Switzerland to Bangladesh</a>. It is the same flag being flown by the jubilant rebels themselves as they descend on <a href="http://www.csmonitor.com/tags/topic/Tripoli">Tripoli</a>.&#8221;</p></blockquote>
<p>In the article, the words &#8220;U.S. funded mercenaries&#8221; have been replaced with &#8220;the jubilant rebels.&#8221; It would be well worth investigating who ordered, manufactured and paid for thousands of these new flags (prior to or commencing in February of 2011) and ensured they would replace the national flag of the Libyan Jamahiriya that flourished from 1977 to 2011.</p>
<p>&nbsp;</p>
<p><strong>Further Reading:</strong></p>
<p>&nbsp;</p>
<p>·         The Grotesque and Disturbing Ideology at the Helm of Avaaz, <a href="http://wrongkindofgreen.org/2012/03/12/speaking-truth-a-profound-message-to-avaaz-from-poet-gabriel-impaglione-of-argentina/">March 7, 2012</a></p>
<p>·         Sostenere il governo USA senza saperlo: il grave esempio di &#8220;Avaaz,&#8221; <a href="http://wrongkindofgreen.org/2012/03/08/sostenere-il-governo-usa-senza-saperlo-il-grave-esempio-di-avaaz/">March 8, 2012</a></p>
<p>·         SPEAKING TRUTH: A Profound Message to Avaaz from Poet Gabriel Impaglione of Argentina, <a href="http://wrongkindofgreen.org/2012/03/12/speaking-truth-a-profound-message-to-avaaz-from-poet-gabriel-impaglione-of-argentina/">March 12, 2012</a></p>
<p>·         Argentine Journalist Stella Calloni Denounces Avaaz | Latin American Unions Follow Her Lead, <a href="http://wrongkindofgreen.org/2012/03/12/argentinian-journalist-stella-calloni-denounces-avaaz-latin-american-unions-follow-her-lead/">March 12, 2012</a></p>
<p>·         Avaaz: Empire Propaganda Mill Masquerading as Grassroots Activism, <a href="http://empirestrikesblack.com/2012/06/avaaz-empire-propaganda-mill-masquerading-as-grassroots-activism/">June 9, 2012</a></p>
<p>·         Avaaz&#8217;s War on Syria: Soros Sponsored Sorrow Pleads for Foreign Intervention, <a href="http://wrongkindofgreen.org/2012/06/26/avaazs-war-on-syria-soros-sponsored-sorrow-pleads-for-foreign-intervention/">June 14, 2012</a></p>
<p>·         Rio Summit &#8220;Good Versus Evil&#8221; Advert Displays Blatant Racism and Imperialism at Core of Avaaz, <a href="http://wrongkindofgreen.org/2012/06/22/rio-summit-good-versus-evil-advert-displays-blatant-racism-and-u-s-imperialism-at-core-of-avaaz/">June 22, 2012</a></p>
<p>·         Avaaz: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part I, Section I, <a href="http://theartofannihilation.com/category/articles-2012/investigative-report-on-avaaz-part-i-section-i/">Sept 24, 2012</a></p>
<p>·         Avaaz: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part I, Section II, <a href="http://theartofannihilation.com/category/articles-2012/investigative-report-on-avaaz-part-i-section-ii/">Sept 24, 2012</a></p>
<p>·         Avaaz: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part I, Section III, <a href="http://theartofannihilation.com/category/articles-2012/investigative-report-on-avaaz-part-i-section-iii/">Sept 24, 2012</a></p>
<p>·         Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part II, Section I, Sept 24, 2012</p>
<p>·         Avaaz: Imperialist Pimps of Militarism, Protectors of the Oligarchy, Trusted Facilitators of War | Part II, Section II, <a href="http://theartofannihilation.com/category/articles-2012/investigative-report-on-avaaz-part-ii-section-ii/">Nov 1, 2012</a></p>
<p>·         Welcome to the Brave New World – Brought to You by Avaaz, <a href="http://theartofannihilation.com/welcome-to-the-brave-new-world-brought-to-you-by-avaaz/">Sept 13, 2013</a></p>
<p>&nbsp;</p>
<p><strong>Endnotes:</strong></p>
<p>[1] Jeremy Heimans on Twitter<strong>: </strong><a href="https://twitter.com/jeremyheimans">https://twitter.com/jeremyheimans</a></p>
<p>[2] David Madden on Twitter<strong>: </strong><a href="https://twitter.com/davidmadden">https://twitter.com/davidmadden</a></p>
<p>[3] Job Detail for Social Media Intern, <strong>Syrian Voices Movement</strong> Job Location: <strong>Purpose Inc, New York, NY, 10176: </strong><a href="http://jobs.climber.com/jobs/Media-Communication/New-York-NY-10176/Social-Media-Intern-Syrian-Voices-Movement/55687863">http://jobs.climber.com/jobs/Media-Communication/New-York-NY-10176/Social-Media-Intern-Syrian-Voices-Movement/55687863</a></p>
<p>[4] Purpose is hiring: Join the Syria Campaign: <a href="https://web.archive.org/web/20140821094832/http://www.purpose.com/were-staffing-up-on-the-syria-campaign/">http://www.purpose.com/were-staffing-up-on-the-syria-campaign/</a>]</p>
<p>[5] Purpose Action Board of Directors: <strong>Jon Huggett</strong>, founding chair of Social Innovation Exchange, former partner at The Bridgespan Group and Bain &amp; Company; <strong>Rashad Robinson</strong>, executive director of ColorOfChange.org and former senior director of media programs at GLAAD; <strong>Brett Solomon</strong>, executive director of Access, former campaigns director at Avaaz, former executive director of GetUp!; <strong>Douglas Atkin</strong>, director of community at Airbnb, former chief community officer of Meetup, author of The Culting of Brands; <strong>Andre Banks</strong>, executive director of Purpose Foundation, former strategy director at Purpose and former deputy director of ColorOfChange.org; <strong>Jeremy Heimans</strong>, co-founder &amp; CEO of Purpose, co-founder of Avaaz and co-founder of GetUp! [<a href="https://www.allout.org/en/about">Source</a>]</p>
<p>[6] Purpose Foundation Board of Directors: <strong>Carla Sutherland</strong>, research scholar at Columbia University&#8217;s Gender and Sexuality Law Center&#8217;s Engaging Tradition Project, former program officer at Ford Foundation and Arcus Foundation; <strong>Jeremy Heimans</strong>, co-founder &amp; CEO of Purpose, co-founder of Avaaz and co-founder of GetUp!; <strong>Michael Evans</strong>, president of Moynihan Station Development Corporation and former chief of staff to the Lieutenant Governor of New York State. [<a href="https://www.allout.org/en/about">Source</a>]| Purpose Foundation&#8217;s organizational documents and annual reports on Form 990 can be found <a href="https://allout-production-site.s3.amazonaws.com/allout-170-PURPOSE_FND_2012_FORM_990_FINAL_Executed_FOR_DISTRIBTION.pdf">here</a>.</p>
<p>[7] December 29, 2004: &#8220;Over two days in early December approximately three-dozen religious activists met at the Washington office of the Center for American Progress, a recently formed think tank headed by former Clinton chief of staff John Podesta. The Res Publica-driven agenda for the closed-door gathering included sessions on &#8220;building the movement infrastructure&#8221; and &#8220;objectives, strategies and core issues.&#8221; Res Publica was founded by Tom Perriello, Ricken Patel and Tom Pravda. Avaaz was founded by Res Publica, MoveOn.org, Executive Director Ricken Patel, Tom Perriello, Tom Pravda, Eli Pariser (MoveOn Executive Director), Andrea Woodhouse (consultant to the World Bank) Jeremy Heimans (co-founder of GetUp! and Purpose), and Australian entrepreneur David Madden (co-founder of GetUp and Purpose). Avaaz co-founder Tom Perriello is now President and CEO of Center for American Progress. Perriello and Patel also co-founded and co-directed DarfurGenocide.org which officially launched in 2004. &#8220;DarfurGenocide.org is a project of Res Publica, a group of public sector professionals dedicated to promoting good governance and virtuous civic cultures.&#8221; Today, this organization is now known as &#8220;Darfurian Voices&#8221;: &#8220;Darfurian Voices is a project of 24 Hours for Darfur.&#8221; The U.S. Department of State and the Open Society Institute were just two of the organizations funders and collaborating partners. Other Darfurian Voices partners include Avaaz, the National Endowment for Democracy (NED), International Centre for Transitional Justice, Darfur Rehabilitation Project, Humanity United, Darfur People&#8217;s Association of New York, Genocide Intervention, Witness, Yale Law School, The Sigrid Rausing Trust and the Bridgeway Foundation. Despite the carefully crafted language and images that tug at your emotions, such NGOs were created for and exist for one primary purpose &#8212; to protect and further American policy and interests, under the guise of philanthropy and humanitarianism. Of all the listed partners of DarfurGenocide.org, with exception of one located in London England, all of the entities involved are American and based on US soil.</p>
<div class='shareinpost'><ul class="socialwrap size32 row"><li class="iconOnly"><a  rel='nofollow'  target='_blank'  title='Share this post : SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire on Blogger'  href='http://www.blogger.com/blog_this.pyra?t&amp;u=http%3A%2F%2Fwww.wrongkindofgreen.org%2F2014%2F09%2F17%2Fsyria-avaaz-purpose-the-art-of-selling-hate-for-empire%2F&amp;n=SYRIA%3A+Avaaz%2C+Purpose+and+the+Art+of+Selling+Hate+for+Empire&amp;pli=1' style="display:block;background: transparent url(http://www.wrongkindofgreen.org/wp-content/plugins/share-and-follow/default/32/blogger.png) no-repeat top left;height:32px;width:32px;" class="blogger" ><span class="head">Blog this!</span></a></li><li class="iconOnly"><a  rel='nofollow'  target='_blank'  title='Digg this post : SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire'  href='http://digg.com/submit?url=http%3A%2F%2Fwww.wrongkindofgreen.org%2F2014%2F09%2F17%2Fsyria-avaaz-purpose-the-art-of-selling-hate-for-empire%2F&amp;title=SYRIA%3A+Avaaz%2C+Purpose+and+the+Art+of+Selling+Hate+for+Empire&amp;bodytext=September+17%2C+2014%0D%0A%0D%0A%0D%0Aby+Cory+Morningstar%0D%0A%0D%0A%26nbsp%3B%0D%0A%C2%A0%22The+Ivy+League+bourgeoisie+who+sit+at+the+helm+of+the+non-profit+industrial+complex+will+one+day+be+known+simply+as+charismatic+architects+of+death.+Funded+by+the+ruling+class+oligarchy%2C+the+role+they+serve+for+their+funders+is+not+unlike+that+of+corporate+media' style="display:block;background: transparent url(http://www.wrongkindofgreen.org/wp-content/plugins/share-and-follow/default/32/digg.png) no-repeat top left;height:32px;width:32px;" class="digg" ><span class="head">Digg this post</span></a></li><li class="iconOnly"><a  rel='nofollow'  target='_blank'  title='Recommend this post : SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire on Facebook'  href='http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wrongkindofgreen.org%2F2014%2F09%2F17%2Fsyria-avaaz-purpose-the-art-of-selling-hate-for-empire%2F&amp;t=SYRIA%3A+Avaaz%2C+Purpose+and+the+Art+of+Selling+Hate+for+Empire' style="display:block;background: transparent url(http://www.wrongkindofgreen.org/wp-content/plugins/share-and-follow/default/32/facebook.png) no-repeat top left;height:32px;width:32px;" class="facebook" ><span class="head">Recommend on Facebook</span></a></li><li class="iconOnly"><a  rel='nofollow'  target='_blank'  title='Share this post : SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire with Stumblers'  href='http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.wrongkindofgreen.org%2F2014%2F09%2F17%2Fsyria-avaaz-purpose-the-art-of-selling-hate-for-empire%2F&amp;title=SYRIA%3A+Avaaz%2C+Purpose+and+the+Art+of+Selling+Hate+for+Empire' style="display:block;background: transparent url(http://www.wrongkindofgreen.org/wp-content/plugins/share-and-follow/default/32/stumble.png) no-repeat top left;height:32px;width:32px;" class="stumble" ><span class="head">Share with Stumblers</span></a></li><li class="iconOnly"><a  rel='nofollow'  target='_blank'  title='Tumblr. this post : SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire '  href='http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.wrongkindofgreen.org%2F2014%2F09%2F17%2Fsyria-avaaz-purpose-the-art-of-selling-hate-for-empire%2F&amp;t=SYRIA%3A+Avaaz%2C+Purpose+and+the+Art+of+Selling+Hate+for+Empire' style="display:block;background: transparent url(http://www.wrongkindofgreen.org/wp-content/plugins/share-and-follow/default/32/tumblr.png) no-repeat top left;height:32px;width:32px;" class="tumblr" ><span class="head">Tumblr it</span></a></li><li class="iconOnly"><a rel="nofollow" target="_blank" style="display:block;background: transparent url(http://www.wrongkindofgreen.org/wp-content/plugins/share-and-follow/default/32/twitter.png) no-repeat top left;height:32px;width:32px;" class="twitter" href="http://twitter.com/share?url=http%3A%2F%2Fbit.ly%2FZpC1OW&amp;text=SYRIA%3A+Avaaz%2C+Purpose+and+the+Art+of+Selling+Hate+for+Empire+-+ %40CompromisedNGOs" title="Tweet this post : SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire on Twitter"><span class="head">Tweet about it</span></a></li><li class="iconOnly"><a rel="_self" style="display:block;background: transparent url(http://www.wrongkindofgreen.org/wp-content/plugins/share-and-follow/default/32/email.png) no-repeat top left;height:32px;width:32px;" class="email" href="mailto:?subject=Wrong%20Kind%20of%20Green%20:%20SYRIA:%20Avaaz,%20Purpose%20and%20the%20Art%20of%20Selling%20Hate%20for%20Empire&amp;body=Knowledge%20is%20a%20weapon.%20Arm%20yourself.%20%20%20http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/" title="Tell a friend about this post : SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire "><span class="head">Tell a friend</span></a></li></ul><div class="clean"></div> </div>
	<div class="divider line"></div>
    
    <!-- Post Comments Start --> 
    <div class="comments-wrap"> 
        <h3 id="comments">
            196 Comments        </h3>

        <ul>
               
	<li class="comment even thread-even depth-1" id="li-comment-268708">
	<div id="comment-268708">
    
		<div class="avatar-holder"> 
            <img alt='' src='http://2.gravatar.com/avatar/5a44fbc9c62c20332a410eba5ef33c3f?s=48&#038;r=g' srcset='http://2.gravatar.com/avatar/5a44fbc9c62c20332a410eba5ef33c3f?s=96&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />        </div>
        
        <div class="comment-entry"> 
            <span> 
            	<strong><a href='http://bognerskijacken.greencoenv.com/' rel='external nofollow' class='url'>bogner damen skijacken</a></strong> on Feb 13, 2017 
				<a rel='nofollow' class='comment-reply-link' href='http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/?replytocom=268708#respond' onclick='return addComment.moveForm( "comment-268708", "268708", "respond", "9857" )' aria-label='Reply to bogner damen skijacken'></a>            </span> 
                    
        <p>varnish<br />
bogner damen skijacken <a href="http://bognerskijacken.greencoenv.com/" rel="nofollow">http://bognerskijacken.greencoenv.com/</a></p>
       
            
        </div>


</li><!-- #comment-## -->
        </ul>        
    
    </div>    
    
    <div class="pagination comments-pagination">         	
        <div class="newer-posts"></div>
        <div class="older-posts"></div>
    </div>    





    <div id="respond" class="respond">
    
    <div class="divider line"></div>
    
    <div class="respond-title">
        <h3></h3>
        <span><a rel="nofollow" id="cancel-comment-reply-link" href="/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/#respond" style="display:none;">Click here to cancel reply.</a></span>    
    </div>
    <div class="cancel-comment-reply">
        
    </div>   
       
    
                             
	<form action="http://www.wrongkindofgreen.org/wp-comments-post.php" class="big_form" method="post" id="commentform">

	<label for="author">Name:</label>
    <input type="text" class="text" name="author" id="author" value="">
	
    <label for="email">Email:</label>
    <input type="text" class="text" name="email" id="email" value=""> 

	<label for="url">Website:</label>
    <input type="text" class="text" name="url" id="url" value=""> 


	<label for="comment">Message:</label> 
    <textarea name="comment" id="comment" rows="8" cols="60"></textarea>

	<input type="submit" name="submit" id="submit" label="submit" class="button light" value="Submit">
    
    <input type='hidden' name='comment_post_ID' value='9857' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71f5d6fd23" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>
    </form>

	</div>



</div><div id="sidebar" class="sidebar">	
	<ul>
	<div class="sidebar_item">
<div class="search"> 
	<form method="get" id="searchform" action="http://www.wrongkindofgreen.org/">
        <input class="search_submit" id="searchsubmit" value="" type="submit"> 
        <input class="search_box" name="s" id="s" type="text" value="" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}">  
    </form>    
</div></div>		<div class="sidebar_item">							<h5>Wrong Kind Of Green is a 100% volunteer, critical-thinking collective.</h5>											<div class="tiny_coffee tiny_coffee_widget">
						<section class="modal-body" data-icon="cog" data-price="2" data-rate="1" data-currency="$%s" data-hash="#cog" data-default="2">											<div class="tiny_coffee_text">
							<p>Knowledge is a weapon. So please consider contributing to build our arsenal. We accept no corporate or foundation funding whatsoever.</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value="elle-provocateur@start.ca"/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value=""/>													<input type="hidden" name="cancel_return" value=""/>													<input type="hidden" name="item_name" value="Wrong Kind of Green"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
				</div>		<div class="sidebar_item">		<h5>Recent Posts</h5>		<ul>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/07/24/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/">Whitewashing the White Helmets – Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/07/23/politics-of-fear/">Politics of Fear</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/07/23/nicaragua-defeats-the-not-so-soft-coup/">Nicaragua Defeats The Not-So-Soft Coup</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/07/23/non-profit-organizations-as-buffers-against-systemic-change/">Non-Profit Organizations as Buffers Against Systemic Change</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/07/23/the-lies-and-prevarications-of-quiggin-et-al/">The lies and prevarications of Quiggin et al</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/07/05/with-progressives-like-these-who-needs-conservatives/">With Progressives Like These, Who Needs Conservatives?</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/04/19/speaking-fees-selfies-sucking-up-to-power-how-blm-lost-its-mojo/">Speaking Fees, Selfies, Sucking Up to Power: How BLM Lost its Mojo</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/04/15/truth-unfiltered-the-global-south-assessment-of-western-imperial-actions-against-syria/">Truth UNFILTERED: The Global South Assessment of Western Imperial Actions Against Syria</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/04/14/the-new-humanitarianism-the-imperative-to-act-and-to-act-now/">The New Humanitarianism: The Imperative to ‘Act’ and to ‘Act Now’</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/04/10/watch-the-ideology-of-celebrity-humanitarianism/">WATCH: The Ideology of Celebrity Humanitarianism</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/04/08/the-work-of-celebrity-in-the-age-of-neoliberal-environmental-governance/">The Work of Celebrity in the Age of Neoliberal Environmental Governance</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/04/06/building-movement-politics-means-fighting-democrats/">Building Movement Politics Means Fighting Democrats</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/04/06/march-for-eight-billion-lives-an-interview-with-riva-enteen/">March for Eight Billion Lives: An Interview with Riva Enteen</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/04/06/watch-what-is-nature-inc/">WATCH: What is Nature ®Inc?</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/04/02/is-it-time-to-critically-interrogate-nonviolence-nonviolent-direct-action/">Is It Time to Critically Interrogate Nonviolence &#038; Nonviolent Direct Action?</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/04/02/excerpt-from-the-big-conservation-lie/">Excerpt from The Big Conservation Lie</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/03/31/angels-demons-otherwise-known-as-the-conquerors-the-conquered/">Angels &#038; Demons: Otherwise Known as the Conquerors &#038; the Conquered</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/03/29/listen-colonialism-and-gender-today/">LISTEN: Colonialism and Gender Today</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/03/28/amnesty-international-trumpeting-for-war-again/">Amnesty International: Trumpeting for War… Again</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/03/26/real-syria-civil-defence-describe-terrorist-double-taps-chemical-weapon-attacks-in-aleppo/">REAL Syria Civil Defence Describe Terrorist ‘Double Taps’ &#038; Chemical Weapon Attacks in Aleppo</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/03/26/exposing-charities-in-africa-hypocrisy-racism-objectification/">Exposing Charities in Africa: Hypocrisy, Racism, Objectification</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/03/20/aboriginal-autonomy-and-the-galilee-basin-coal-complex/">Aboriginal Autonomy and the Galilee Basin Coal Complex</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/03/20/from-the-end-of-history-to-the-end-of-truth/">From the End of History to the End of Truth</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/02/12/watch-weaponized-charity-haiti-child-trafficking-hub-exposed/">WATCH: Weaponized Charity: Haiti Child Trafficking Hub Exposed</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/02/11/minister-orders-oxfam-to-hand-over-files-on-haiti-prostitute-scandal/">Minister orders Oxfam to Hand Over Files on Haiti Prostitute Scandal</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/02/10/imperialism-on-trial-eva-bartlett-speaks-on-north-korea-syria-full/">Imperialism On Trial: Eva Bartlett speaks on North Korea &#038; Syria (FULL)</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/02/10/156-fourth-world-nations-suffered-genocide-since-1945-the-indigenous-uyghurs-case/">156 Fourth World Nations suffered Genocide since 1945: The Indigenous Uyghurs Case</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/02/10/watch-vanessa-beeley-exposes-the-white-helmets/">WATCH: Vanessa Beeley Exposes the White Helmets</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/02/10/watch-philanthropy-is-a-scam/">WATCH: Philanthropy is a Scam</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/02/10/looking-down-that-deep-hole-parasitic-intersectionality-and-toxic-afro-pessimism-part-2/">Looking Down That Deep Hole: Parasitic Intersectionality and Toxic Afro-Pessimism, Part 2</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/02/10/intersectionality-is-a-hole-afro-pessimism-is-a-shovel-we-need-to-stop-digging-part-1-of-2/">Intersectionality is a Hole. Afro-Pessimism is a Shovel. We Need to Stop Digging, Part 1 of 2</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/01/07/bolivias-tipnis-dispute-example-of-how-liberal-left-alternative-media-becomes-a-conveyor-belt-for-us-regime-change-propaganda/">Bolivia’s TIPNIS Dispute: Example of How Liberal-Left Alternative Media Becomes a Conveyor Belt for US Regime Change Propaganda</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/01/07/how-the-mainstream-media-whitewashed-al-qaeda-the-white-helmets-in-syria/">How the Mainstream Media Whitewashed Al-Qaeda &#038; the White Helmets in Syria</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/01/06/accomplishments-of-eleven-years-of-the-process-of-change-in-evo-morales-bolivia/">Accomplishments of Eleven Years of the “Process of Change” in Evo Morales’ Bolivia</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2018/01/06/environmentalism-and-democracy-in-the-age-of-nationalism-corporate-capitalism/">Environmentalism and Democracy in the Age of Nationalism &#038; Corporate Capitalism</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2017/12/13/listen-a-mexican-crossing-lines-fake-progressive-agendas-part-6/">LISTEN: A Mexican Crossing Lines – Fake Progressive Agendas – Part 6</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2017/12/13/listen-a-mexican-crossing-lines-fake-progressive-agendas-part-5/">LISTEN: A Mexican Crossing Lines – Fake Progressive Agendas – Part 5</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2017/12/13/listen-a-mexican-crossing-lines-fake-progressive-agendas-part-4/">LISTEN: A Mexican Crossing Lines – Fake Progressive Agendas – Part 4</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2017/12/09/reclaim-conservation-activists-communities-vs-mainstream-conservation-myths/">Reclaim Conservation: Activists &#038; Communities Vs. Mainstream Conservation Myths</a>
									</li>
											<li>
					<a href="http://www.wrongkindofgreen.org/2017/12/09/celebrity-charity-a-gift-for-a-vicious-system/">Celebrity &#8216;Charity&#8217;: A Gift for a Vicious System</a>
									</li>
					</ul>
		</div><div class="sidebar_item"><h5>Categories</h5><form action="http://www.wrongkindofgreen.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3000">Articles&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1238">Examples of Legitimate Organizations&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1244">&nbsp;&nbsp;&nbsp;Antarctica&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1240">&nbsp;&nbsp;&nbsp;Latin America | South America&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="761">Foundations&nbsp;&nbsp;(431)</option>
	<option class="level-1" value="3025">&nbsp;&nbsp;&nbsp;Bill &amp; Melinda Gates Foundation&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="3031">&nbsp;&nbsp;&nbsp;Bloomberg Philanthropies&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="3029">&nbsp;&nbsp;&nbsp;David and Lucile Packard Foundation&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3027">&nbsp;&nbsp;&nbsp;Ford Foundation&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="3036">&nbsp;&nbsp;&nbsp;NoVo Foundation&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="3034">&nbsp;&nbsp;&nbsp;Rockefeller Brothers Fund&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="3032">&nbsp;&nbsp;&nbsp;Rockefeller Foundation&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="3030">&nbsp;&nbsp;&nbsp;The Pew Charitable Trusts&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3028">&nbsp;&nbsp;&nbsp;William and Flora Hewlett Foundation&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1059">Non-Profit Industrial Complex&nbsp;&nbsp;(1,374)</option>
	<option class="level-1" value="526">&nbsp;&nbsp;&nbsp;Organizations&nbsp;&nbsp;(1,034)</option>
	<option class="level-2" value="1613">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;15-M Movement&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="540">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;350.org / 1Sky&nbsp;&nbsp;(261)</option>
	<option class="level-2" value="541">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AMAN&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="542">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Amazon Watch&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="543">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Amnesty International&nbsp;&nbsp;(98)</option>
	<option class="level-2" value="595">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Avaaz&nbsp;&nbsp;(197)</option>
	<option class="level-2" value="1055">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Carbon Markets | REDD&nbsp;&nbsp;(68)</option>
	<option class="level-2" value="1455">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Center for American Progress&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="544">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Center for Biological Diversity&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="3035">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ceres&nbsp;&nbsp;(34)</option>
	<option class="level-2" value="1413">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Change.org&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="1230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CIDA | Canadian International Development Agency&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="1082">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CIDOB | Confederation of Indigenous People of Bolivia&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="1232">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Climate Action Network | CAN&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="545">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation International&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="702">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;David Suzuki Foundation&nbsp;&nbsp;(24)</option>
	<option class="level-2" value="1052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Democracy Centre&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="546">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Earth Day Network&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Earth First!&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="548">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Environmental Defence Fund&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="755">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Forest Ethics&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="549">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Friends of the Earth&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Greenpeace&nbsp;&nbsp;(119)</option>
	<option class="level-2" value="1113">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Human Rights Watch&nbsp;&nbsp;(82)</option>
	<option class="level-2" value="1056">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Humanitarian Agencies&nbsp;&nbsp;(182)</option>
	<option class="level-2" value="1057">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Imperialist Wars/Occupations&nbsp;&nbsp;(200)</option>
	<option class="level-2" value="551">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Indigenous Environmental Network&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="552">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;International Forum on Globalization&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="553">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Earth&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="1443">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Movements.org&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="1058">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MoveOn.org&nbsp;&nbsp;(24)</option>
	<option class="level-2" value="3023">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Endowment for Democracy [NED]&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="554">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;National Wildlife Federation&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="555">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Natural Resources Defense Council&nbsp;&nbsp;(43)</option>
	<option class="level-2" value="556">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nature Conservancy&nbsp;&nbsp;(59)</option>
	<option class="level-2" value="1138">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NED | National Endowment for Democracy&nbsp;&nbsp;(62)</option>
	<option class="level-2" value="2564">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Otpor | Canvas&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="527">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oxfam&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="1652">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pembina Institute&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="1414">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Purpose&nbsp;&nbsp;(66)</option>
	<option class="level-2" value="2809">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Purpose Inc.&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="528">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rainforest Action Network (RAN)&nbsp;&nbsp;(21)</option>
	<option class="level-2" value="1330">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rainforest Alliance&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="530">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sierra Club&nbsp;&nbsp;(63)</option>
	<option class="level-2" value="1412">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SumOfUs&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="531">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;TckTckTck&nbsp;&nbsp;(140)</option>
	<option class="level-3" value="532">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;TckTckTck Partner Correspondence&nbsp;&nbsp;(104)</option>
	<option class="level-3" value="533">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;TckTcktck Partner: Meet &#8216;The Corporate Leaders Group on Climate Change&#8217;&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="535">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Union of Concerned Scientists&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="1002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;USAID&nbsp;&nbsp;(96)</option>
	<option class="level-2" value="536">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wilderness Society&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="537">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wildlife Conservation Society&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="538">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;World Resources Institute&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="1231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;World Vision&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="539">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;World Wildlife Fund (WWF)&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="1359">&nbsp;&nbsp;&nbsp;The Soros Network | OSI&nbsp;&nbsp;(87)</option>
	<option class="level-1" value="998">&nbsp;&nbsp;&nbsp;United Nations&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="1051">Occupy Wall Street&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="1247">Pacifism as Pathology&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="3001">Random&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1233">Recommended&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1236">&nbsp;&nbsp;&nbsp;Legitimate Tar Sands Organizations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3037">Social Engineering&nbsp;&nbsp;(592)</option>
	<option class="level-1" value="1818">&nbsp;&nbsp;&nbsp;Neo-Liberalism and the Defanging of Feminism&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="1518">&nbsp;&nbsp;&nbsp;Whiteness &amp; Aversive Racism&nbsp;&nbsp;(523)</option>
	<option class="level-0" value="1053">The International Campaign to Destabilize Bolivia&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="1337">The International Campaign to Destabilize Syria&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="1350">The International Campaign to Destabilize Venezuela&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="1650">The Occupation of Haiti&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="1054">The War on Libya &#8211; There Was No Evidence&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="983">Tides Foundation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(65)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="sidebar_item"><h5>Recent Comments</h5><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://aladinsmiraclelamp.wordpress.com/2018/07/24/syrian-mp-shehabi-white-helmets-extracted-by-israel-to-europe-a-british-puppet-tool/' rel='external nofollow' class='url'>Syrian MP Shehabi: White Helmets extracted by Israel to Europe “a British puppet tool” &#8211; aladdinsmiraclelamp</a></span> on <a href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/#comment-291361">SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://igo.news/2018/07/23/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/' rel='external nofollow' class='url'>Whitewashing the White Helmets – Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement &#8211; IGO.NEWS</a></span> on <a href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/#comment-291360">SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.redteamnews.com/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/' rel='external nofollow' class='url'>Whitewashing the White Helmets – Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement - Red Team News</a></span> on <a href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/#comment-291351">SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire</a></li><li class="recentcomments"><span class="comment-author-link">Tyronius</span> on <a href="http://www.wrongkindofgreen.org/2018/04/10/watch-the-ideology-of-celebrity-humanitarianism/#comment-291349">WATCH: The Ideology of Celebrity Humanitarianism</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://pentagram.org.uk/2018/07/23/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/' rel='external nofollow' class='url'>Whitewashing the White Helmets – Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement &#8211; Pentagram</a></span> on <a href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/#comment-291334">SYRIA: Avaaz, Purpose &#038; the Art of Selling Hate for Empire</a></li></ul></div><div class="sidebar_item"><h5>Archives</h5>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.wrongkindofgreen.org/2018/07/'> July 2018 &nbsp;(6)</option>
	<option value='http://www.wrongkindofgreen.org/2018/04/'> April 2018 &nbsp;(10)</option>
	<option value='http://www.wrongkindofgreen.org/2018/03/'> March 2018 &nbsp;(7)</option>
	<option value='http://www.wrongkindofgreen.org/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='http://www.wrongkindofgreen.org/2018/01/'> January 2018 &nbsp;(4)</option>
	<option value='http://www.wrongkindofgreen.org/2017/12/'> December 2017 &nbsp;(13)</option>
	<option value='http://www.wrongkindofgreen.org/2017/11/'> November 2017 &nbsp;(2)</option>
	<option value='http://www.wrongkindofgreen.org/2017/10/'> October 2017 &nbsp;(1)</option>
	<option value='http://www.wrongkindofgreen.org/2017/09/'> September 2017 &nbsp;(14)</option>
	<option value='http://www.wrongkindofgreen.org/2017/08/'> August 2017 &nbsp;(15)</option>
	<option value='http://www.wrongkindofgreen.org/2017/07/'> July 2017 &nbsp;(9)</option>
	<option value='http://www.wrongkindofgreen.org/2017/06/'> June 2017 &nbsp;(6)</option>
	<option value='http://www.wrongkindofgreen.org/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://www.wrongkindofgreen.org/2017/04/'> April 2017 &nbsp;(7)</option>
	<option value='http://www.wrongkindofgreen.org/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='http://www.wrongkindofgreen.org/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='http://www.wrongkindofgreen.org/2017/01/'> January 2017 &nbsp;(23)</option>
	<option value='http://www.wrongkindofgreen.org/2016/12/'> December 2016 &nbsp;(14)</option>
	<option value='http://www.wrongkindofgreen.org/2016/11/'> November 2016 &nbsp;(16)</option>
	<option value='http://www.wrongkindofgreen.org/2016/10/'> October 2016 &nbsp;(34)</option>
	<option value='http://www.wrongkindofgreen.org/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='http://www.wrongkindofgreen.org/2016/08/'> August 2016 &nbsp;(14)</option>
	<option value='http://www.wrongkindofgreen.org/2016/07/'> July 2016 &nbsp;(18)</option>
	<option value='http://www.wrongkindofgreen.org/2016/06/'> June 2016 &nbsp;(8)</option>
	<option value='http://www.wrongkindofgreen.org/2016/05/'> May 2016 &nbsp;(10)</option>
	<option value='http://www.wrongkindofgreen.org/2016/04/'> April 2016 &nbsp;(21)</option>
	<option value='http://www.wrongkindofgreen.org/2016/03/'> March 2016 &nbsp;(10)</option>
	<option value='http://www.wrongkindofgreen.org/2016/02/'> February 2016 &nbsp;(22)</option>
	<option value='http://www.wrongkindofgreen.org/2016/01/'> January 2016 &nbsp;(46)</option>
	<option value='http://www.wrongkindofgreen.org/2015/12/'> December 2015 &nbsp;(39)</option>
	<option value='http://www.wrongkindofgreen.org/2015/11/'> November 2015 &nbsp;(38)</option>
	<option value='http://www.wrongkindofgreen.org/2015/10/'> October 2015 &nbsp;(23)</option>
	<option value='http://www.wrongkindofgreen.org/2015/09/'> September 2015 &nbsp;(10)</option>
	<option value='http://www.wrongkindofgreen.org/2015/08/'> August 2015 &nbsp;(25)</option>
	<option value='http://www.wrongkindofgreen.org/2015/06/'> June 2015 &nbsp;(3)</option>
	<option value='http://www.wrongkindofgreen.org/2015/05/'> May 2015 &nbsp;(8)</option>
	<option value='http://www.wrongkindofgreen.org/2015/04/'> April 2015 &nbsp;(14)</option>
	<option value='http://www.wrongkindofgreen.org/2015/03/'> March 2015 &nbsp;(19)</option>
	<option value='http://www.wrongkindofgreen.org/2015/02/'> February 2015 &nbsp;(31)</option>
	<option value='http://www.wrongkindofgreen.org/2015/01/'> January 2015 &nbsp;(14)</option>
	<option value='http://www.wrongkindofgreen.org/2014/12/'> December 2014 &nbsp;(18)</option>
	<option value='http://www.wrongkindofgreen.org/2014/11/'> November 2014 &nbsp;(21)</option>
	<option value='http://www.wrongkindofgreen.org/2014/10/'> October 2014 &nbsp;(2)</option>
	<option value='http://www.wrongkindofgreen.org/2014/09/'> September 2014 &nbsp;(46)</option>
	<option value='http://www.wrongkindofgreen.org/2014/08/'> August 2014 &nbsp;(11)</option>
	<option value='http://www.wrongkindofgreen.org/2014/07/'> July 2014 &nbsp;(23)</option>
	<option value='http://www.wrongkindofgreen.org/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='http://www.wrongkindofgreen.org/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='http://www.wrongkindofgreen.org/2014/04/'> April 2014 &nbsp;(16)</option>
	<option value='http://www.wrongkindofgreen.org/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='http://www.wrongkindofgreen.org/2014/02/'> February 2014 &nbsp;(16)</option>
	<option value='http://www.wrongkindofgreen.org/2014/01/'> January 2014 &nbsp;(13)</option>
	<option value='http://www.wrongkindofgreen.org/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='http://www.wrongkindofgreen.org/2013/11/'> November 2013 &nbsp;(15)</option>
	<option value='http://www.wrongkindofgreen.org/2013/10/'> October 2013 &nbsp;(20)</option>
	<option value='http://www.wrongkindofgreen.org/2013/09/'> September 2013 &nbsp;(19)</option>
	<option value='http://www.wrongkindofgreen.org/2013/08/'> August 2013 &nbsp;(25)</option>
	<option value='http://www.wrongkindofgreen.org/2013/07/'> July 2013 &nbsp;(19)</option>
	<option value='http://www.wrongkindofgreen.org/2013/06/'> June 2013 &nbsp;(8)</option>
	<option value='http://www.wrongkindofgreen.org/2013/05/'> May 2013 &nbsp;(10)</option>
	<option value='http://www.wrongkindofgreen.org/2013/04/'> April 2013 &nbsp;(21)</option>
	<option value='http://www.wrongkindofgreen.org/2013/03/'> March 2013 &nbsp;(24)</option>
	<option value='http://www.wrongkindofgreen.org/2013/02/'> February 2013 &nbsp;(21)</option>
	<option value='http://www.wrongkindofgreen.org/2013/01/'> January 2013 &nbsp;(40)</option>
	<option value='http://www.wrongkindofgreen.org/2012/12/'> December 2012 &nbsp;(16)</option>
	<option value='http://www.wrongkindofgreen.org/2012/11/'> November 2012 &nbsp;(36)</option>
	<option value='http://www.wrongkindofgreen.org/2012/10/'> October 2012 &nbsp;(18)</option>
	<option value='http://www.wrongkindofgreen.org/2012/09/'> September 2012 &nbsp;(22)</option>
	<option value='http://www.wrongkindofgreen.org/2012/08/'> August 2012 &nbsp;(20)</option>
	<option value='http://www.wrongkindofgreen.org/2012/07/'> July 2012 &nbsp;(27)</option>
	<option value='http://www.wrongkindofgreen.org/2012/06/'> June 2012 &nbsp;(45)</option>
	<option value='http://www.wrongkindofgreen.org/2012/05/'> May 2012 &nbsp;(16)</option>
	<option value='http://www.wrongkindofgreen.org/2012/04/'> April 2012 &nbsp;(37)</option>
	<option value='http://www.wrongkindofgreen.org/2012/03/'> March 2012 &nbsp;(24)</option>
	<option value='http://www.wrongkindofgreen.org/2012/02/'> February 2012 &nbsp;(29)</option>
	<option value='http://www.wrongkindofgreen.org/2012/01/'> January 2012 &nbsp;(23)</option>
	<option value='http://www.wrongkindofgreen.org/2011/12/'> December 2011 &nbsp;(10)</option>
	<option value='http://www.wrongkindofgreen.org/2011/11/'> November 2011 &nbsp;(19)</option>
	<option value='http://www.wrongkindofgreen.org/2011/10/'> October 2011 &nbsp;(33)</option>
	<option value='http://www.wrongkindofgreen.org/2011/09/'> September 2011 &nbsp;(26)</option>
	<option value='http://www.wrongkindofgreen.org/2011/08/'> August 2011 &nbsp;(7)</option>
	<option value='http://www.wrongkindofgreen.org/2011/07/'> July 2011 &nbsp;(9)</option>
	<option value='http://www.wrongkindofgreen.org/2011/06/'> June 2011 &nbsp;(7)</option>
	<option value='http://www.wrongkindofgreen.org/2011/05/'> May 2011 &nbsp;(3)</option>
	<option value='http://www.wrongkindofgreen.org/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='http://www.wrongkindofgreen.org/2011/03/'> March 2011 &nbsp;(1)</option>
	<option value='http://www.wrongkindofgreen.org/2011/02/'> February 2011 &nbsp;(5)</option>
	<option value='http://www.wrongkindofgreen.org/2011/01/'> January 2011 &nbsp;(4)</option>
	<option value='http://www.wrongkindofgreen.org/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='http://www.wrongkindofgreen.org/2010/11/'> November 2010 &nbsp;(4)</option>
	<option value='http://www.wrongkindofgreen.org/2010/10/'> October 2010 &nbsp;(3)</option>
	<option value='http://www.wrongkindofgreen.org/2010/09/'> September 2010 &nbsp;(2)</option>
	<option value='http://www.wrongkindofgreen.org/2010/08/'> August 2010 &nbsp;(9)</option>
	<option value='http://www.wrongkindofgreen.org/2010/07/'> July 2010 &nbsp;(15)</option>
	<option value='http://www.wrongkindofgreen.org/2010/06/'> June 2010 &nbsp;(16)</option>
	<option value='http://www.wrongkindofgreen.org/2010/05/'> May 2010 &nbsp;(13)</option>
	<option value='http://www.wrongkindofgreen.org/2010/04/'> April 2010 &nbsp;(20)</option>
	<option value='http://www.wrongkindofgreen.org/2010/03/'> March 2010 &nbsp;(141)</option>
	<option value='http://www.wrongkindofgreen.org/2010/02/'> February 2010 &nbsp;(6)</option>
	<option value='http://www.wrongkindofgreen.org/2010/01/'> January 2010 &nbsp;(2)</option>
	<option value='http://www.wrongkindofgreen.org/2009/12/'> December 2009 &nbsp;(1)</option>
	<option value='http://www.wrongkindofgreen.org/2009/10/'> October 2009 &nbsp;(1)</option>
	<option value='http://www.wrongkindofgreen.org/2008/02/'> February 2008 &nbsp;(1)</option>

		</select>
		</div><div class="sidebar_item"><h5>Twitter</h5>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/CompromisedNGOs" data-widget-id="543173880588677120">Tweets by @CompromisedNGOs</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="sidebar_item"><h5>Share the Knowledge </h5>			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/"><img alt="Creative Commons License" style="border-width:0" src="http://i.creativecommons.org/l/by-nc-nd/3.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/">Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</a>.</div>
		</div><div class="sidebar_item">			<div class="textwidget">"Unlike the Latin American left, the pathetic European version has lost all sense of what it means to do politics. It does not try to propose concrete solutions to problems, and is only able to take moral stances, in particular denouncing dictators and human rights violations in grandiloquent tones. The social democratic left follows the right with at best a few years delay and has no ideas of its own. The “radical” left often manages both to denounce Western governments in every possible way and to demand that those same governments intervene militarily around the globe to defend democracy. Their lack of political reflection makes them highly vulnerable to disinformation campaigns and to becoming passive cheerleaders of US-NATO wars. That left has no coherent program and would not know what to do even if a god put them into power." - Jean Bricmont</div>
		</div>                   
	</ul>
</div>
</div><!-- .inner End --> 
        </div><!-- #main End --> 
        <!-- MAIN CONTENT END --> 
      
        
		<!-- FOOTER START --> 
        <footer> 
        
        	        	<div class="footer-widgets-area">    
        		<div class="inner">
	            	<ul class="fivecolumns">   
	            	                 
	                <li><h5>Subscribe to Blog via Email</h5>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li><h5>Share the Knowledge </h5>			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/"><img alt="Creative Commons License" style="border-width:0" src="http://i.creativecommons.org/l/by-nc-nd/3.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/">Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</a>.</div>
		</li><li><h5>Search</h5>
<div class="search"> 
	<form method="get" id="searchform" action="http://www.wrongkindofgreen.org/">
        <input class="search_submit" id="searchsubmit" value="" type="submit"> 
        <input class="search_box" name="s" id="s" type="text" value="" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}">  
    </form>    
</div></li>             
       			</div>
            </div><!-- .inner End -->  
                      
            <div class="footer_small footer1">           
                        
            	<div class="social"><a href="http://twitter.com/CompromisedNGOs" class="social-1"></a><a href="https://www.facebook.com/wrongkindofgreen" class="social-2"></a><a href="http://www.youtube.com/user/elleprovocateur" class="social-5"></a><a href="climatejusticenow" class="social-10"></a></div>            	
            	<div class="copyright">© Unless otherwise indicated, all materials published are licensed under a Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 Unported License.

</div>
                
       
                
            </div> <!-- #footer_small End -->
            
        </footer><!-- #footer End -->   
        <!-- FOOTER END -->        
    </div><!-- #holder End --> 
    <!-- PAGE END -->
    
			<div id="modal-container">
				<article class="modal-info modal-style-wide fade js-modal">
					<section class="modal-content">
						<a class="coffee_close" href="#"><i class="fa fa-times"></i><span class="hidden">Close</span></a>
											<div class="tiny_coffee">
				<header class="modal-header">
					<h1>WRONG KIND OF GREEN IS A 100% VOLUNTEER, CRITICAL-THINKING COLLECTIVE.</h1>
				</header>
						<section class="modal-body" data-icon="cog" data-price="2" data-rate="1" data-currency="$%s" data-hash="#cog" data-default="2">											<div class="tiny_coffee_text">
							<p>Knowledge is a weapon. So please consider contributing to build our arsenal. We accept no corporate or foundation funding whatsoever. Please make a donation.</p>
						</div>
										<div class="tiny_coffee_slider"></div>
					<div class="right"><span class="count"></span> <small class="count2"></small></div>
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="tiny_coffee_form">
													<input type="hidden" name="business" value="elle-provocateur@start.ca"/>													<input type="hidden" name="cmd" value="_xclick"/>													<input type="hidden" name="rm" value="2"/>													<input type="hidden" name="amount" value="0"/>													<input type="hidden" name="return" value=""/>													<input type="hidden" name="cancel_return" value=""/>													<input type="hidden" name="item_name" value="Wrong Kind of Green"/>													<input type="hidden" name="currency_code" value="USD"/>													<input type="hidden" name="no_shipping" value="1"/>												<button type="submit"><i class="fa fa-shopping-cart"></i></button>
					</form>
				</section>
			</div>
							</section>
				</article>
			</div>
			<div class="modal-background fade">&nbsp;</div>
			<div style="display:none">
	<div class="grofile-hash-map-5a44fbc9c62c20332a410eba5ef33c3f">
	</div>
	</div>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/plugins/tinycoffee/js/nouislider.jquery.min.js'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/plugins/tinycoffee/js/tinycoffee.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.wrongkindofgreen.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201830.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'100204844',post:'9857',tz:'-4',srv:'www.wrongkindofgreen.org'} ]);
	_stq.push([ 'clickTrackerInit', '100204844', '9857' ]);
</script>
 
</body> 
</html>